Разное

Микротик вай фай роутер: Как выбрать Wi-Fi роутер для дома MikroTik — asp24.ru

Содержание

Как выбрать Wi-Fi роутер для дома MikroTik — asp24.ru

Чтобы вам было легче определиться, какой Wi-Fi роутер выбрать для дома, мы решили сделать небольшой путеводитель по моделям производителя MikroTik. В этой статье рассмотрим Wi-Fi роутеры от дешевых к дорогим и расскажем, как правильно подобрать роутер для ваших условий.

hAP lite и hAP lite classic — это самые недорогие Wi-Fi роутеры для дома. Они отличаются друг от друга только исполнением корпуса. Корпус hAP lite предназначен для установки на стол или полку. Его нельзя повесить на стену. Корпус hAP lite classic можно установить на стол или повесить на стену. Для этого сзади есть отверстия для монтажа.

Данные роутеры отлично подойдут для однокомнатной и двухкомнатной квартиры. При использовании в трехкомнатной квартире или в квартире с толстыми стенами нужно учитывать, что у роутера антенны имеют небольшое усиление, поэтому он будет плохо передавать сигнал через две бетонные стены или две кирпичные стены толщиной в 2 кирпича каждая. При толщине стены в 1 кирпич Wi-Fi сигнал проходит через 2 стены нормально с приемлемым уровнем. Поэтому, если до дальней комнаты у вас две толстые стены и более, лучше выбрать Wi-Fi роутер с антеннами получше, например, RB2011UiAS-2HnD-IN.

Wi-Fi антенны MikroTik hAP lite.

У моего друга hAP lite classic установлен в трехкомнатной квартире в коридоре, из которого двери ведут во все комнаты. Wi-Fi сигнал проходит только через 1 бетонную стену, поэтому роутер отлично покрывает всю трехкомнатную квартиру.


 

hAP — этот роутер очень похож по параметрам на предыдущие роутеры, но имеет немного больше оперативной памяти, USB порт и поддерживает PoE. К USB порту можно подключить совместимый 3G USB модем или флэшку, принтеры не поддерживаются.

Рекомендации по использованию аналогичные. При прохождении сигнала более чем через 2 толстые кирпичные или бетонные стены, лучше выбрать Wi-Fi роутер для дома помощнее, т.к. антенны для такой задачи будут слабенькие.

Wi-Fi антенны MikroTik hAP.


 

hAP ac lite — это бюджетный двухдиапазонный Wi-Fi роутер на 2,4 и 5 ГГц. Он подойдет для многоэтажек, где уже стоит много Wi-Fi роутеров на 2,4 ГГц и эта частота сильно зашумлена.

Данный роутер поддерживает на 5ГГц беспроводной стандарт AC со скоростью до 433 Мбит/с. Однако роутер имеет сетевые порты 100 Мбит/с. Поэтому при входящей скорости интернета более 100 Мбит/с вы не сможете их получить по AC стандарту. Поэтому hAP ac lite нужно покупать при скорости интернета до 100 Мбит/с. При большей скорости выбирайте модель hAP ac.


 

RB951Ui-2HnD — это Wi-Fi роутер на 2,4 ГГц с высокой выходной мощностью и чувствительностью. Максимальная мощность составляет 1Вт. Роутер обеспечивает качественное Wi-Fi покрытие в квартире и спокойно передает сигнал через 2-3 стены. Данный роутер стоит выбрать для дома при скорости интернета до 100 Мбит/с и если Wi-Fi сигнал нужно передавать через пару стен.


 

RB951G-2HnD — этот Wi-Fi роутер по характеристикам такой же как предыдущий, только имеет гигабитные сетевые порты. Данный Wi-Fi роутер стоит выбрать для дома, когда ваша скорость интернета 100-160 Мбит/с или если вы будете передавать по сети большие файлы, например, для вывода на телевизор фильмов с медиахаба. По кабелю это роутер позволяет получить скорость 800 Мбит/с.


 

RB2011UiAS-2HnD-IN — это самый дальнобойный Wi-Fi роутер MikroTik. Его стоит использовать, когда в квартире нужно передавать Wi-Fi сигнал через толстые стены, или вам необходимо 10 сетевых портов для подключения различных устройств. Также у роутера есть SFP порт для подключения оптики.

Высокую дальнобойность RB2011UiAS-2HnD-IN обеспечивают антенны с хорошим усилением 4 дБи, высокая мощность передатчика 1Вт и высокая чувствительность приемника -96 дБм.

Однако учитывайте, что антенны с высоким усилением обеспечивают хорошее покрытие только на одном этаже, поскольку у них более узкий луч в вертикальной плоскости. Если вам нужно поставить Wi-Fi роутер на первом этаже, и сделать хорошее Wi-Fi покрытие на втором, то покупка устройства с антеннами с высоким усилением ничего не даст. В данном случае лучше поставить Wi-Fi роутер с антеннами с меньшим усилением, чтобы они лучше покрывали второй этаж, например, подойдет роутер RB951Ui-2HnD или RB951G-2HnD. Когда между этажами пол слишком толстый и Wi-Fi плохо проходит на второй этаж, необходимо ставить на втором этаже еще один Wi-Fi роутер или точку доступа.

Если у вас настолько толстые стены между комнатами или они обшиты металлом, что даже мощный Wi-Fi роутер RB2011UiAS-2HnD-IN не помогает, то единственный вариант — это проложить в каждую комнату сетевой кабель и подключить там отдельный Wi-Fi роутер или точку доступа.


 

hAP ac — это самый скоростной двухдиапазонный Wi-Fi роутер MikroTik. На 5ГГц в стандарте AC его скорость составляет до 867 Мбит/с! По кабелю максимальная скорость составляет до 1368 Мбит/с. Кроме того у роутера есть SFP порт для подключения оптики.

Ниже представлены результаты speedtest по Wi-Fi. Скорость впечатляет.

 

Если у вас есть скоростной интернет, вы любите смотреть HD видео онлайн, играете в онлайн игры, выводите по сети на телевизор или проектор фильмы в высоком качестве с медиахаба, то этот роутер однозначно для вас.

 

Таблица сравнения характеристик Wi-Fi роутеров MikroTik:
















  hAP lite hAP hAP ac lite RB951Ui-2HnD RB951G-2HnD RB2011UiAS-2HnD-IN hAP ac
Скорость Wi-Fi 2.4 ГГц

300 Мбит/с

300 Мбит/с

300 Мбит/с

300 Мбит/с

300 Мбит/с

300 Мбит/с

450 Мбит/с

Скорость Wi-Fi 5 ГГц

433 Мбит/с

867 Мбит/с

Беспроводные стандарты

b/g/n

b/g/n

a/b/g/n/ac

b/g/n

b/g/n

b/g/n

a/b/g/n/ac

Усиление антенн 2.4 ГГц

2×1,5 дБи

2×1,5 дБи

2×1,5 дБи

2×2,5 дБи

2×2,5 дБи

2×4 дБи

3×2,5 дБи

Усиление антенн 5 ГГц

1×2 дБи

3×2 дБи

Max. выходная мощность

158 мВт

158 мВт

158 мВт

1 Вт

1 Вт

1 Вт

800 мВт

Max. чувствительность

-96 дБм

-89 дБм

-89 дБм

-96 дБм

-96 дБм

-96 дБм

-100 дБм

Процессор

650 МГц

650 МГц

650 МГц

600 МГц

600 МГц

600 МГц

720 МГц

Память

32 МБ

64 МБ

64 МБ

128 МБ

128 МБ

128 МБ

128 МБ

LAN порты

4×100 Мбит/с

5×100 Мбит/с

5×100 Мбит/с

5×100 Мбит/с

5×1 Гбит/с

5×100 Мбит/с
5×1 Гбит/с

5×1 Гбит/с

USB порт

есть

есть

есть

есть

есть

есть

SFP порт

есть

есть

PoE

есть

есть

есть

есть

есть

есть

Цена

$25

$44

$50

$56

$73

$123

$128

 

Когда нужно сделать Wi-Fi покрытие во дворе частного дома, с роутером используют уличные Wi-Fi точки доступа MikroTik. Сетевой кабель от роутера выводят на улицу и подключают к нему точку доступа. При этом питание подается по сетевому кабелю по PoE. Эти точки доступа также можно ставить внутри помещения, когда необходимо покрыть Wi-Fi большую площадь.








 


Скорость 2.4 ГГц

300 Мбит/с

300 Мбит/с

300 Мбит/с

Скорость 5 ГГц

867 Мбит/с

Усиление антенн

2 дБи

2 дБи

2 дБи

Max. мощность

158 мВт

158 мВт

316 мВт

LAN порты

1×100 Мбит/с

1×100 Мбит/с

1×1 Гбит/с

Поддержка PoE

есть

есть

есть

 

Если на участке нужно обеспечить большой радиус Wi-Fi покрытия и есть деревья, выбирайте мощные уличные Wi-Fi точки доступа с хорошим усилением антенн:







 

Groove A-52HPn

Metal 2SHPn

Скорость 2.4 ГГц

150 Мбит/с

150 Мбит/с

Усиление антенны

6 дБи

6 дБи

Max. мощность

500 мВт

1,6 Вт

LAN порты

1×100 Мбит/с

1×100 Мбит/с

Поддержка PoE

есть

есть

В конце хотим выделить достоинства роутеров MikroTik:

Надеюсь наши рекомендации помогут вам правильно выбрать хороший Wi-Fi роутер для дома, который обеспечит качественное Wi-Fi покрытие.

© technotrade

Настройка MikroTik Wi-Fi для дома и офиса

Какие возможности предоставляют нам обычные SOHO маршрутизаторы c Wi-Fi? Зачастую небольшие! С ними невозможно сделать несколько гостевых сетей, сделать разные пароли пользователям на подлючение к сети без использования Radius сервера. Бывают роутеры вообще без поддержки Radius или клиентского режима работы. Зачастую невозможно ограничить трафик гостевой сети или настроить политики доступа в основную сеть. Иногда нельзя использовать WDS мосты для соединения точек доступа по Wi-Fi. Невозможно снимать статистику использования интернет и проксировать трафик. Список можно продолжать…. Многие вещи необходимые для построения корпоративных сетей на большинстве недорогих маршрутизаторов недоступны. Всё это можно реализовать на Router OS. Итак сделаем настройку Wi-Fi на Mikrotik.

 

Освоить MikroTik вы можете с помощью онлайн-курса «Настройка оборудования MikroTik». В курсе изучаются все темы из официальной программы MTCNA. Автор – официальный тренер MikroTik. Материал подходит и тем, кто уже давно работает с оборудованием MikroTik, и тем, кто еще не держал его в руках. В состав входят 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект.

 

Для тех кто не хочет тратить своё дорогое время на изучение данного мануала предлагаем нашу платную помощь.

Данная статья относится к устаревшей версии RouterOS v5.26. Для работы обычного пользователя достаточно настроить Wi-Fi по этой инструкции.

Откроем в winbox Wireless. Зайдём в Interface и откроем настройки беспроводного адаптера. Перейдём в профессиональный режим настройки Advanced Mode.   

Выберем вкладку Wireless:

Mode — режим работы точки доступа. AP bridge позволяет подключаться к ней клиентам и другим точкам доступа в режиме инфраструктуры.

Band — протокол по которому подключаются клиенты. Поддерживается самый современный 802.11n

Channel Width — позволяет выбрать ширину канала Wi-Fi. Широкие каналы 40Mhz поддерживаются только 802.11n совместимым оборудованием и позволяют добиться их максимальной производительности. Каналы 20Mhz могут дать выигрыш на больших дистанциях улучшив условия приёма. К тому же на узких каналах можно разместить больше точек доступа без интерференции между ними. Протоколы 802.11b/g работают только с узкими каналами. 20/40Mhz HT Above (20/40Mhz HT Below) позволяют управлять динамической составляющей канала 40Mhz. Необходимо чтобы она оставалась в диапазоне работы клиентских Wi-Fi устройств если вы собираетесь их использовать. Above для 1-ого канала (2412mhz) смещает динамическую составляющую до 5-ого (2427mhz) в то время как выбор Below делает недоступной точку доступа так как динамическая составляющая сместится на канал -4

Frequency — частота, важно выбрать максимально удалённую от самых мощных соседских точек доступа. Кроме того важно не вывести из диапазона 2412-2472 динамическую состовляющую канала 40Mhz.

SSID  — Имя беспроводной сети, так её будут видеть клиенты.

Wireless Protocol — из опыта скажу лишь что максимальная производительность достигается в режиме unspecified

Security Profile — позволяет выбирать типы шифрования WPA/WPA2 и ключи доступа к сети. Профили следует создавать на одноимённой вкладке Security Profile. Профиль default используется по умолчанию и открывает сеть для всех клиентов.

WMM suport — позволяет включить поддержку Wi-Fi multimedia. WMM — является сертификацией Wi-Fi Alliance, базирующейся на стандарте IEEE 802.11e. Он обеспечивает основные возможности QoS для сетей IEEE 802.11. Отдавая приоритет VoIP-трафику над процессами, менее чувствительными к скорости передачи данных, можно добиться уменьшения флуктуации интервалов между пакетами при их прохождении по сети. Использование QoS является простым и недорогим решением для серьезного улучшения качества VoIP-звонков.

Default Forward — если снимете галочку то клиенты Wi-Fi не смогут обмениваться между собой данными. Иногда полезно делать для гостевых AP чтобы уменьшить нагрузку на сеть.

Hide SSID — если поставите галочку скроет сеть от обнаружения утилитами конфигурации Wi-Fi адаптеров. Вам придётся настраивать сеть вводя её SSID в мастере настройки беспроводных сетей.  Серьёзной защитой от проникновения в сеть не является. Кроме того аккумуляторы мобильных устройств будут бестрее разряжаться при работе с такими сетями. 

Перейдём на вкладку HT:

chain 1 — если галки сняты то отключается работа со второй антеной. Это полезно на маршрутизаторах со съёмными антенами типа Mikrotik RB751U-2HnD/RB751G-2HnD. Когда внешней антенны нет, снятие этих галочек позволяет добиться большей производительности.

Перейдём на вкладку Nstreme:

Enable Nstreame — снимаем галочку выключив проприетарный прокол Mikrotik ведь наши домашние и офисные клиенты всё равно его не поддерживают.

Enable Polling — тоже снимаем галочку, так как этот проприетарный протокол даёт преимущества только на дальних линках и к тому же наши SOHO клиенты не поддерживают его.

Disable CSMA — так же не ставим галочку, нормальная работа обычных Wi-Fi клиентов будет нарушена.

Перейдём на вкладку Tx Power — она управляет мощностью передатчика маршрутизатора. Интересным будет узнать то что высокая производительность достигается на маленьких мощностях. Высокие мощности глушат рядом стоящих клиентов и производительность падает у них. На больших растояниях наоборот увеличение мощности позволяет повысить скорость входящего канала для клиентов, не влияя практически никак на исходящий.

Вернёмся к окну Wireless Table. На вкладке Interfaces можно также добавить виртуальные точки доступа. Это можно использовать в офисе для отделения основной корпоративной Wi-Fi сети от сети предназначеной для гостей предприятия. Для виртуальных точек доступа можно использовать весь функционал Router OS: Настраивать маршрутизацию, QoS, Firewall, Proxy, Netflow, Wireless Securety и т.д.  

 Примеры созданных точек доступа:

Также можно индивидуально для каждого клиента назначать ключи доступа в сеть привязывая их к MAC, интерфейсу Wi-Fi и ограничивать время входа в сеть по расписанию: 

 Перейдём на вкладку Security Profiles и создадим профиль AlenaNet выбрав тип WPA шифрования и ключ для входа в сеть. Профили следует создать и установить в настройках каждой из точек доступа:

Тип аутентификации WPA-PSK/WPA2-PSK позволяет указывать ключ доступа к сети для всех клиентов точки доступа. WPA-EAP/WPA2-EAP используется в корпоративных сетях совмесно с Radius серверами и позволяет каждому пользователю иметь свой ключ для входа в сеть и централизованно ими управлять. aes ccm/tkit — алгоритмы шифрования практически одинаковые по силе. Для новых клиентских устройств имеет смысл использовать WPA2-PSK и шифрование AES так как они ими хорошо поддерживаются и обеспечивают хорошую защиту сети от проникновения. Если старый ноутбук не сможет подключится к такой сети следует подключить ещё и WPA-PSK или полностью на него перейти. 

 

Настройка Wi-Fi на Mikrotik завершена!

Мы также оказываем услуги по настройке маршрутизаторов.

Для Wi-Fi можно также настроить мак фильтрацию на MikroTik

 

Освоить MikroTik вы можете с помощью онлайн-курса «Настройка оборудования MikroTik». В курсе изучаются все темы из официальной программы MTCNA. Автор – официальный тренер MikroTik. Материал подходит и тем, кто уже давно работает с оборудованием MikroTik, и тем, кто еще не держал его в руках. В состав входят 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект.

 

Видео по настройке Wi-Fi на MikroTik:

выбор лучшего в 2019-2020 году

Сетевое оборудование бывает разных категорий. Большинство популярных в нашей стране производителей предлагают универсальные решения для дома и малого офиса. А некоторые компании, наоборот, специализируются на выпуске устройств для создания сложных многоуровневых сетей. Ко второй категории можно отнести фирму MikroTik. Однако роутеры этого производителя пользуются спросом и у домашних пользователей. О плюсах и минусах такого оборудования мы расскажем в нашей статье.

Роутеры MikroTik

MikroTik – латвийская компания, созданная в 1995 году. Официальное название — Mikrotikls Ltd. А MikroTik – это торговая марка, под которой продаётся сетевое оборудование, в том числе роутеры, а также операционные системы для таких устройств. Да, у этого производителя есть мощное программное обеспечение – RouterOS на базе Linux. Эта операционная система расширяет возможности маршрутизатора, позволяет настраивать его под различные задачи и ставит MikroTik в один ряд с оборудованием Cisco и Juniper. Но стоит ли приобретать такой роутер для использования в домашней сети? Давайте разберёмся, какие плюсы у маршрутизаторов MikriTik в сравнение с другими роутерами. И каковы их недостатки.

Плюсы и минусы роутеров MikroTik

Сразу отметим, что сравнивать MikroTik с оборудованием TP-Link, D-Link или Asus некорректно. Это устройства совершенно другого уровня, стоящие в одном ряду с профессиональным сетевым оборудованием.

Рассмотрим основные плюсы:

  • Поэтому основной плюс роутеров MikroTik это цена. Они дешевле, например, чем аналогичные Cisco, но при этом обладают сопоставимыми возможностями. При этом цена этих устройств несколько выше, чем у популярных домашних роутеров. Но в модельном ряду присутствуют и вполне бюджетные устройства.
  • Второй плюс – мощный функционал, недоступный в обычных домашних роутерах. Он позволяет реализовать практически всё, что может потребоваться в локальной сети. Единая операционная система позволяет легко интегрировать в инфраструктуру сети любое новое оборудование.
  • Третий плюс – надёжность и стабильность работы. Вам не придётся постоянно что-то менять или перезагружать. Однажды настроенная сеть на базе роутера MikroTik будет работать долго и без перебоев.

При этом нет никаких проблем с обновлением и документацией. Все необходимые файлы можно скачать с сайта производителя.

Но, кроме плюсов, конечно же следует отдельно остановиться на недостатках, которые могут стать проблемой для домашнего пользователя:

  • Первый – это сложность настройки. Если вы не разбираетесь в тонкостях сетевой архитектуры и не имеете опыта работы с профессиональным оборудованием, на этом этапе могут возникнуть трудности. Конечно, можно настроить базовый функционал по инструкции, но тогда ваш MikroTik ничем не будет отличаться от какого-нибудь D-Link. А какой тогда в нём смысл? Для полноценной реализации всех возможностей железа вам либо придётся изучать массу документации либо обращаться к специалистам.
  • А вот со специалистами тоже могут возникнуть проблемы. Поскольку оборудование MikroTik не очень распространено, найти мастера, который с ним умеет обращаться, будет непросто. Особенно если вы живёте не в мегаполисе, а в небольшом городе, где такие специалисты мало востребованы.
  • Третий недостаток – узкая спецификация устройств. Если вам нужно всё в одном – быстрый Wi-Fi, гигабитные порты, встроенный торрент-клиент, DLNA, IPTV и ещё куча примочек, то MikroTik однозначно не для вас. Если у популярных производителей домашних роутеров всё это в той или иной мере присутствует в каждой модели, то MikroTik это, прежде всего, маршрутизатор. Конечно, программное обеспечение позволяет реализовать различные дополнительные хотелки, но, во-первых, придётся долго разбираться с настройками, а, во-вторых, не факт, что всё это будет работать так, как надо.

Вывод: роутеры MikroTik функциональны, но сложны в использовании. Большинству домашних пользователей такие устройства не нужны. Они могут быть интересны для построения сложной сетевой структуры и, в первую очередь, интересны системным администраторам. Но, если вы хотите от вашей сети чего-то большего, чем может дать обычный роутер, и при этом любите экспериментировать, то, возможно, MikroTik это как раз ваш выбор.

Лучший роутер MikroTik в 2019-2020 году

В этой части статьи мы рассмотрим несколько актуальных на сегодняшний день маршрутизаторов MikroTik, расскажем об их возможностях, преимуществах и недостатках.

MikroTik hAP mini

Недорогой, компактный роутер от MikroTik. По своим параметрам подойдёт для использования в небольшой квартире. Несмотря на низкую цену, устройство оснащено процессором с частотой 650 мегагерц, что для бюджетных роутеров редкость.

Эта модель оснащена тремя LAN-портами, работающими на скорости до 100 Мбит/сек. Устройство поддерживает одновременное подключение к двум разным провайдерам. Правда, в этом случае остаётся свободным только один сетевой порт. И если у вас дома больше одного компьютера, использующего кабельное подключение, придётся докупать свитч.

Беспроводная сеть работает на частоте 2,4 ГГц и обеспечивает передачу данных на скорости до 300 Мбит/сек. Wi-Fi антенны встроенные, как у большинства моделей роутеров этого производителя. Устройство поддерживает технологию WPS, которая включается через веб-интерфейс.

Питание роутер получает по USB-кабелю.

Это самый доступный по цене маршрутизатор с RouterOS, обладающий большими возможностями для настройки и в то же время обеспечивающий базовые потребности домашнего пользователя. Если вы хотите попробовать MikroTik, но не уверены, нужна ли вам навороченная дорогая модель, этот вариант для вас.

Недостатки – маркий корпус, сигнал Wi-Fi плохо пробивает стены, мало сетевых портов.

MikroTik hAP Lite Classic

Ещё одна недорогая модель для новичков. Внутри корпуса процессор Atheros QCA9533 650 МГц и 32 мегабайта оперативной памяти. Операционная система RouterOS 4.

У этого роутера четыре сетевых порта, работающих на скорости 100 Мбит/сек. Беспроводной интерфейс поддерживает только частоту 2,4 ГГц. Скорость по Wi-Fi заявлена 300 Мбит/сек. Антенны встроенные с коэффициентом усиления 1,5 dBi. Присутствует кнопка WPS на корпусе. В отличие от предыдущей модели, не нужно входить в веб-интерфейс, чтобы включить эту функцию.

Устройство рассчитано на обслуживание небольшого числа клиентских устройств, подойдёт для квартиры или небольшого офиса. Но, если у вас 20 и более компьютеров в сети, то лучше присмотреться к моделям помощнее.

Из недостатков – слабоваты антенны Wi-Fi. Если у вас на пути сигнала пара бетонных стен, скорость заметно падает.

MikroTik hEX lite

Модель подороже и помощнее предыдущей. Роутер оснащён мощным процессором QCA9533 с частотой 850 МГц и 64 МБ оперативной памяти. Устройство компактное, не занимает много места и может быть установлено в любом положении. Присутствуют крепления для размещения на стене. Функция MPLS (Multiprotocol Label Switching) – маршрутизация на основе меток, позволяет оптимизировать трафик. Поддерживается одновременная работа до 200 пользователей.

На корпусе расположен разъем для подключения блока питания, кнопка перезагрузки, индикаторы активности и питания. Роутер может раздавать питание по PoE.

Маршрутизатор оснащён 5-ю LAN-портами работающими на скорости 100 Мбит/сек. Зато беспроводные возможности этой модели обрезали. Wi-Fi здесь отсутствует. Так что для создания беспроводной сети понадобится дополнительное оборудование.

Для тех, кому интерфейс настройки роутера может показаться сложным, доступна функция Quick Setup. С её помощью очень просто настраивается подключение к интернету и базовый функционал.

Это надёжное устройство, хороший выбор по соотношению цены и качества. Основной недостаток – отсутствие беспроводного интерфейса.

MikroTik hEX RB750Gr3

Для тех, кому нужны дополнительные возможности в сочетании с высокой производительностью предыдущей модели, рекомендуем обратить внимание на это устройство.

Роутер оснащён двухъядерным процессором с частотой 880 мегагерц и 256 мегабайтами ОЗУ. Он легко справится с любыми задачами по маршрутизации трафика. Поддерживается одновременная работа сразу с несколькими провайдерами на разных интерфейсах устройства.

Маршрутизатор оснащён пятью гигабитными портами. Беспроводной интерфейс отсутствует.

Из дополнительных плюшек – наличие универсального порта USB, к которому можно подключить 4G модем для организации резервного доступа к интернету, принтер, флешку или жёсткий диск. Ещё есть microSD-слот для хранения данных на карте памяти.

Мощное, высокопроизводительное устройство для организации сети в квартире или офисе с большим количеством клиентских устройств. Не подойдёт тем, кому нужна сеть Wi-Fi на роутере. Если вам нужно устройство два в одном – маршрутизатор и Wi-Fi роутер, обратите внимание на следующую модель в нашем обзоре.

MikroTik hAP AC2 RBD52G

Вообще сочетание hAP в названии модели роутера MikroTik говорит о том, что это устройство оснащено модулем Wi-Fi. А буквы hEX – о том, что беспроводные технологии не поддерживаются.

Этот роутер оснащён четырёхъядерным процессором CPU ARMv7 716 мегагерц и 128 мегабайтами оперативной памяти. У него имеются пять гигабитных портов и универсальный USB-порт. Роутер поддерживает стандарт Passive PoE и может получать питание как из сети 220 В, так и через сетевой кабель.

Беспроводной интерфейс представлен двумя радиомодулями 2.4GHz и 5GHz диапазона. Таким образом, устройство поддерживает современный стандарт связи 802.11 a/b/g/n/ac. Скорость передачи данных на частоте 2,4 ГГц до 300 Мбит/сек, в диапазоне 5 ГГц – до 867 Мбит/сек.

Перед вами полноценный Wi-Fi роутер, который удовлетворит потребности домашнего пользователя или обеспечит работу сети офиса. Устройство работает по принципу «включил, настроил и забыл» — что-то перенастраивать или постоянно перезагружать роутер не потребуется.

Существенных недостатков в этой модели не обнаружено.

MikroTik hAP ac (RB962UiGS-5HacT2HnT)

Беспроводной маршрутизатор с SFP портом для подключения оптоволоконной линии. Эта модель оснащена процессором Atheros QCA9558, 720 МГц и 128 мегабайтами ОЗУ. 5 гигабитных сетевых портов позволяют в полной мере воспользоваться преимуществами высокоскоростного интернета. Беспроводная сеть работает в диапазоне 2,4 и 5 ГГц. В дополнение ко всему перечисленному есть универсальный USB-порт.

WAN-порт можно привязать к любому сетевому порту. Питание роутер получает как через адаптер, так и по сетевому кабелю.

Производительности роутера будет достаточно для обеспечения работы сети на 30-40 клиентов.

Это устройство не для новичков. Нужно понимать нюансы работы локальной сети и разбираться в настройках. Кроме того, цена роутера выше средней, если сравнивать с маршрутизаторами других производителей. Однако своих денег он стоит.

Недостаток – не слишком шустрый Wi-Fi. Но в роутерах MikroTik это не ключевая опция, они заточены под другие задачи.

Этим наш обзор ограничится. Мы не будем рассматривать здесь топовые роутеры MikroTik, во-первых, по причине того, что такие устройства вряд ли пригодятся даже требовательному домашнему пользователю. А, во-вторых, цена их высока, и приобретать такой маршрутизатор имеет смысл только в том случае, если его возможности будут полноценно задействованы. Покупать его ради любопытства или «потому что это круто» не стоит.

Какой роутер MikroTik выбрать?

Если вы начинающий пользователь и роутер нужен вам для дома, рекомендуем остановить свой выбор на одной из бюджетных моделей с Wi-Fi. В этом случае вам подойдёт MikroTik hAP mini или MikroTik hAP Lite Classic.

Для тех, кому важно наличие гигабитных портов и порта USB, подойдёт MikroTik hAP AC2 RBD52G.

Приобретать MikroTik hAP ac (RB962UiGS-5HacT2HnT) имеет смысл только в том случае, если вы планируете подключаться к интернету через оптоволокно.

Роутеры Mikrotik: подключение и настройка Wi-Fi

Процесс настройки роутеров латвийского производителя Mikrotik отличается от привычного для других брендов. Благодаря использованию собственной операционной системы RouterOS устройства имеют широкий набор встроенных функций. Для получения полного доступа к расширенным параметрам используется отдельная утилита — Winbox.

 

Подключение роутера Mikrotik

На этапе подключения устройства Mikrotik не имеют особых отличий. Большинство моделей оснащено пятью сетевыми портами. Первый порт используется для получения Интернета, остальные — для его раздачи и соединения устройств домашней сети. Вставьте сетевой кабель, предоставленный вашим провайдером, в слот с маркировкой «Internet» или «PoE in».

После этого подключите адаптер питания к Wi-Fi роутеру и включите его в розетку. Некоторые модели Mikrotik имеют нестандартный блок питания. Например, в роутерах «hEX PoE lite» он выполнен в виде отдельного модуля, выдающего выходное напряжение 24V. По внешнему виду он напоминает адаптер ноутбука. Решение использовать такое высокое напряжение вместо стандартных 9V или 12V обусловлено двумя факторами:

  1. Маршрутизатор имеет мощное «железо», для работы которого необходимо достаточное напряжение и сила тока. Тактовая частота процессора у этой модели 650 МГц, роутер имеет 64 МБ оперативной памяти.
  2. Используется технология «Power over Ethernet», позволяющая подключать до четырёх внешних устройств с передачей питания по сетевому кабелю. При этом внешнее питание для них не требуется. Например, вы сможете подключить IP-камеру, используя только кабель UTP.

Обратите внимание! Модели с поддержкой «Power over Ethernet», например, «hEX PoE» и «hEX PoE lite», можно подключать без использования блока питания. Входящий кабель при этом должен поддерживать передачу электричества.

 

Вход и настройка учётной записи

Стандартный IP-адрес Wi-Fi роутеров Mikrotik: 192.168.88.1. Чтобы открыть веб-интерфейс по этому IP, введите его в адресную строку браузера и нажмите клавишу Enter. На выбор будут предложены три варианта настройки: утилита Winbox, браузерная административная панель и Telnet. Также с начального экрана можно перейти в раздел статистики, отображающий графики работы устройства. В пунктах «License» и «Help» можно ознакомиться с текстом лицензии и вспомогательной документацией.

Для доступа к расширенным настройкам подключения выберите первый пункт меню начальной страницы. При этом будет скачана программа для Windows, в которой можно указать дальнейшие параметры работы роутера. Приложение также доступно для скачивания в разделе «Software» на официальном сайте Mikrotik. Winbox работает без установки на компьютер пользователя.

Подключитесь к роутеру, выбрав его из списка доступных устройств в программе. Используйте стандартный логин: «admin», поле для пароля оставьте пустым. В следующем окне будет предложено сохранить или удалить стандартные настройки роутера. Кликните «Remove Configuration», чтобы выполнить настройку с самого начала. Если стандартные параметры нужно сохранить, нажмите «ОК».

Для повышения защиты домашней сети не рекомендуется оставлять стандартную учётную запись администратора. Вместо неё создайте новый аккаунт с отдельным именем. Это можно сделать в меню «System -> Users». Чтобы предоставить административные полномочия новому пользователю, установите пункт «full» из выпадающего списка «Group». Введите новый пароль в двух последних текстовых полях.

После этого удалите стандартный административный аккаунт. Для этого кликните строку «admin» в списке учётных записей. Затем нажмите кнопку «-» в верхнем меню. Дальнейшие подключения к маршрутизатору и вход в настройки без ввода пароля будут невозможны. Если вы забудете пароль от Wi-Fi роутера Mikrotik, потребуется сбросить его, восстановив заводские настройки.

 

Подключение к Интернету через Mikrotik

Используя меню в левой части утилиты, перейдите в раздел «Interfaces». Укажите первый порт, так как в него подключен кабель от провайдера. Для удобства переименуйте его, изменив параметр «Name» в окне настроек. Это действие поможет в дальнейшем отличить интерфейс WAN от четырёх LAN-интерфейсов. Подтвердите сохранение настроек, нажав кнопку «ОК».

Дальнейший метод настройки зависит от типа соединения, используемого вашим провайдером. Уточнить требуемые параметры можно в договоре или технической поддержке компании, предоставляющей доступ в Интернет. В случае, когда подключение выполняется с вводом статического IP, задать требуемые данные можно в меню: «IP -> Addresses». В поле «Interface» не забудьте указать порт, переименованный на предыдущем шаге.

Откройте раздел «IP -> DNS» и укажите адреса DNS-серверов, предоставленные провайдером. На таких серверах хранятся таблицы соответствия числовых IP-адресов текстовым доменным именам. Если эта информация неизвестна, можно использовать публичные DNS-серверы, например:

  • Google — 8.8.8.8 и 8.8.4.4;
  • OpenDNS — 208.67.222.222 и 208.67.220.220;
  • Яндекс — 77.88.8.8 и 77.88.8.1.

При использовании протокола PPPoE в договоре должен быть указан логин и пароль для подключения к Интернету. Откройте пункт «PPP», выберите строку «PPPoE Client» и кликните кнопку «+». На вкладке «General» введите название нового интерфейса в поле «Name». В последнем выпадающем списке задайте первый порт, переименованный ранее.

После этого перейдите на вторую вкладку окна и введите данные учётной записи провайдера в поля «User» и «Password». Отметьте второй и третий пункты для использования предоставленных серверов DNS и добавления отдельного маршрута. В текстовом поле укажите значение «0». Остальные опции оставьте без изменений. Нажмите «ОК» для сохранения конфигурации интерфейса.

 

Создание локальной сети

На этом этапе устройства домашней сети, подключенные к портам 2-5, уже имеют доступ в Интернет. Но их взаимодействие между собой ещё не настроено. Чтобы объединить все компьютеры в домашнюю сеть, укажите главный порт, которому будут подчинены три остальных интерфейса роутера Mikrotik. Номер основного порта не важен, но для примера используется слот №5. Переименуйте выбранный порт, изменив поле «Name» в его настройках.

После этого для каждого оставшегося порта укажите выбранный интерфейс в качестве ведущего. Установка производится выбором из списка «Master Port». При необходимости измените имена портов в первом текстовом поле. Сохраните изменения для каждой строки в таблице.

Совет! Если необходимо ограничить ширину пропускного канала для отдельных интерфейсов, укажите её в полях «Bandwidth (Rx/Tx). В первом поле указывается максимальная скорость получения информации, во втором — скорость отправки.

После внесения изменений список интерфейсов должен выглядеть как на скриншоте ниже.

 

Обучающее видео: Быстрая настройка Mikrotik

Настройка Wi-Fi

Перейдите в меню «Wireless» для изменения параметров беспроводной сети. Кликните «+» и укажите параметры Wi-Fi в открывшемся окне. В поле «Name» введите новое имя профиля шифрования. В списке «Mode» рекомендуется отметить «Dynamic keys» для динамической генерации ключей доступа.

В разделе «Authentification Types» поставьте галочки напротив типов шифрования Wi-Fi, которые нужно подключить. Рекомендуется выбрать протокол PSK для технологий WPA и WPA2. Такие настройки роутера обеспечивают высокую безопасность беспроводной сети и обратную совместимость для устаревших устройств. Установите ключи доступа к сети, которые будут использоваться при Wi-Fi подключении.

Откройте настройки созданной беспроводной сети двойным нажатием по её названию. В окне параметров кликните «Enable» для включения Wi-Fi.

Перейдите на вкладку «Wireless». В выпадающем списке «Mode» выберите режим подключения «AP Bridge». Для следующего параметра выставьте значение «2GHz-B/G/N». Введите новое название в поле SSID — имя сети, которое будет отображаться на устройствах при подключении к Wi-Fi. В разделе «Security Profile» укажите профиль защиты Wi-Fi, который был настроен ранее.

Важно! Для неопытных пользователей рекомендуется устанавливать параметры беспроводного вещания сети согласно примеру на скриншоте.

Выбор домашнего роутера MikroTik

Раньше слова «домашний роутер» и «MikroTik» редко звучали вместе. Но со
временем, сарафанное радио и популярность бренда эту «фантастику»
воплотили в реальность. Люди хотят получить хороший сервис и узнают, что
существуют надежные роутеры, которые не виснут, с мощным Wi-Fi, умеющие делать VPN и пр. плюшки. У обычного юзера встает вопрос, не пора ли ему
приобрести себе «Микрот»? А какой выбрать, чем они отличаются, почему цена так
сильно разнится? На эти и прочие вопросы постараемся ответить.

Итак, вы решили себе купить Микротик. Вы сделали правильный
выбор. Начнем расписывать достоинства каждой железки. Далее будут рассмотрены
домашние модели. Несмотря на то, что данный класс устройств мы включили в группу
домашних, многие модели ставят и в офисах. У Микротик нет градаций классов
устройств. Везде стоит одна и та же операционная система.  

1.      hAP mini  Ссылка на обзор

Мегадешевый роутер с необходимы функциями. Три физических
порта, один из который обычно забирает провайдер, остаются два штуки под ваши
компьютеры или принтеры. Сейчас становится все меньше устройств, подключаемых по кабелю. На плате распаян Wi-Fi-модуль на 2,4 ГГЦ. То, что антенны не
торчат из роутера – это нормально. Все есть. Это самый популярный диапазон в Wifi, но есть еще другие, про
которые будет отдельная статья. Wifi мощностью 50 мВт. Вам могут ничего не говорить эти
цифры, но такая мощность почти на всех недорогих роутерах. Хватает покрыть
одно-, максимум двухкомнатную квартиру. Если у вас больше 30 квадратных метров
в квартире и толстые стены – надо смотреть другие модели.

Питается от обычной MicroUSB- зарядки (в комплекте есть). Многие запускают роутер от
ПК по USB-кабелю или от
портативного зарядного устройства. Так делать можно.

Повесить на стену или поставить на стол можно, в наличии
удобная подставка. Очень стильно смотрится и размеры весьма компактные.

На самом деле, данный роутер подходит >50% всем юзерам. Канальная
(максимальная) скорость wifi
– 300 Мбит/с

2.       hAP lite


Технически похожий на hAP mini, отличается дизайном и наличием дополнительного порта под
сетевой кабель (всего 4 штуки). Популярен в классическом белом квадратном
корпусе (лежачий), но есть вертикальная версия.

3.      
Если вас достали соседи и нужен дополнительный
диапазон на 5ГГЦ, приглядитесь к hAP ac lite

Эта железка уже намного интереснее hAP mini/hap lite.
Кратко:

a.      
Это двух-диапазонный роутер, т.е. на нем прям
два wifi-модуля. Это
круто.

b.      
5 портов под сетевой кабель

c.      
Последний порт умеет раздавать Poe, т.е. вы сможете запитать какое-либо
устройство простым кабелем, без использования 220В. Например, еще одну точку
доступа. Это круто

d.      
Есть USB-порт, его используют по-разному. Некоторые даже заряжают от
него другие устройства USB-кабелем.
Популярное применение – вставить 3G/4G-модем и получить резервный канал связи

Мощность Wi-Fi-модулей 150 мВт,
т.е. излучение уже мощнее. Для РФ максимальная разрешаемая мощность – 100 мВт. Даже
ее хватит покрыть 2-комнатную квартиру. Если у вас больше 50 квадратных метров
в квартире и толстые стены – надо смотреть другие модели.

На самом деле, данный роутер является серединой в сочетании
цена/качество. Канальная (максимальная) скорость wifi – 300 Мбит/с для 2 ГГц и 450 Мбит/с
для 5ГГц

4.       hAP ac (https://antelecs.ru/tochki-dostupa-wi-fi/vnutrennie-dlja-pomeshhenij/hap-ac.html)

Не самый дешевый, но очень мощный роутер. До недавнего
времени был флагманом в домашней линейке. Кратко:

a.      
Сразу главная фишка – быстрый Wi-Fi. Из-за того, что на плате распаяно аж 6 антенн. Собственно,
поэтому он дорогой.

b.      
И снова про Wi-Fi. Он
еще и мощный, про цифры ниже.

c.      
Гигабитные порты – если вы используете кабельные
соединения и есть хранилище файлов, то этот функционал будет как нельзя кстати

d.      
Последний порт умеет раздавать Poe, т.е. вы
сможете запитать какое-либо устройство простым кабелем, без использования 220В.
Например, еще одну точку доступа. Это круто

e.      
Всего у роутера 6 физических портов. В
дополнительный шестой порт вы просто так не воткнетесь, т.к. у него особый
разъем – SFP. Но если
докупить нужный модуль, сможете к роутеру подключить оптический кабель или
дополнительный сетевой кабель. Это круто

f.       
Есть USB-порт, его используют по-разному. Некоторые даже заряжают от
него другие устройства USB-кабелем.
Популярное применение – вставить 3G/4G-модем и получить интернет

Мощность Wi-Fi-модулей до 630 мВт, т.е. излучение уже
мощнее. Для РФ максимальная разрешаемая мощность – 100 мВт. И тут есть хитрый ход –
разблокировать на максимальное излучение, если необходимо. Т.о. вы существенно
увеличите зону покрытия. Ее хватит покрыть 3- или 4-комнатную квартиру. Но с
небольшими оговорками, про это мы напишем еще статью. Если у вас больше 75
квадратных метров в квартире и толстые стены – надо смотреть другие модели и
решения.

Канальная (максимальная) скорость wifi – 450 Мбит/с для 2 ГГц и 1350
Мбит/с для 5ГГц. Не все мобильные устройства могут работать на таких скоростях.
Если вам не хочется переплачивать, то обратите внимание на следующую модель.

5.        hAP ac² (https://antelecs.ru/marshrutizatori/dlja-doma-i-ofisa/mikrotik-hap-ac-2.html)

На наш взгляд, это самый лучший вариант из всех
предложенных. Очень мощный, есть все необходимое и психологическая отметка в
5000 руб не нарушена. Кратко о плюшках:

a.      
Два диапазона Wifi, в общей сложности 4 антенны (2 шт – 2.4 ГГЦ + 2 шт – 5ГГц)
– т.е. более чем достаточно для большинства устройств.

b.      
Конечно же, мощный Wi-Fi. Примерно как у hAP ac

c.      
Гигабитные порты – будет быстрая локалка по
проводам

d.      
USB-порт,
описание такое же как в hAP ac

e.      
Начинка – более дешевая, но и более быстрая
архитектура ARM32.
Встроенный чип аппаратного шифрования и объём оперативной памяти 256 Мб. Да это
мини-ПК какой-то!

Мощность Wi-Fi-модулей до 630 мВт (см. описание hAP ac). Канальная (максимальная)
скорость wifi – 300 Мбит/с для 2 ГГц и 900 Мбит/с для 5ГГц. Покрытие квартиры примерно,
как у hAP AC

А теперь флагман рынка 2019 и проверенный старичок RB951 – лидер продаж. Начнем
с первого:

6.      
MikroTik RB4011iGS+5HacQ2HnD-IN
самый дорогой роутер в данной статье. Но у него есть все, и это не
преувеличение. Если вы купите его себе, то обеспечите запас на несколько лет.
Что-то схожее, если купить мощный игровой ПК за дорого. Это не просто «понты»,
это действительно задел на будущее. Давайте распишем плюшки:

a.      
Два диапазона Wifi, в общей сложности 4 антенны
(2 шт – 2.4 ГГЦ + 4 шт – 5ГГц) последнее не опечатка, это хитрый ход, когда
можно одну физическую антенну использовать под два диапазона.

b.      
Мощный излучатель Wi-Fi, особенно 5 ГГЦ, про это чуть ниже.

c.      
Гигабитные порты и их аж 10 штук

d.      
Есть 11й дополнительный порт SFP+. Значок «плюсик» означает, что этот
порт 10 Гбит, т.е. весьма-весьма быстр

e.      
Мощное железо: 4-ядерный процессор, 512 памяти,
встроенный аппаратный чип шифрования. Такое ставят на ядро сети в средних организациях

f.       
Последний порт умеет раздавать Poe, причем на
скорости 1 Гбит

Мощность Wi-Fi-модулей до 630 мВт и 1,9 Вт для 5 ГГЦ
(да куда, блин, столько-то J).
Если вы решите рискнуть и не побоитесь прошить ваши мозги радиоволнами, то
покрыть роутер сможет большую квартиру, может и пару этажей.

Канальная (максимальная) скорость wifi – 300 Мбит/с для 2
ГГц и 1730 Мбит/с для 5ГГц (да куда, блин, столько-то J). Роутер очень мощный. Очень
– мягко сказано. Большинству людей такое не надо, но если вы хотите себе самый
крутой роутер – это ваш вариант.

7.      
MikroTik RB951Ui-2HnD
самый популярный роутер среди населения. Издается уже много лет, но не меняется
конструктивно вообще никак. Иногда есть модели (не только у Микротик), которые
постепенно снимаются с производства, что иногда обидно, особенно когда
планировалось тех задание. Но этот старичок все еще дышит и процветает. Как уже
говорилось выше, лидер продаж. А любят его за одно качество, про которое будет
ниже.

А теперь его достоинства:

a.      
Мощный Wi-Fi 2.4 ГГЦ, революционная мощность излучения в те лохматые года
и сделала его таким популярным.

b.      
Две антенны под Wifi – более чем достаточно для
большинства беспроводных клиентов

c.      
Последний порт умеет раздавать Poe

d.      
USB-порт
под различные нужды, см. описание у других моделей

e.      
5 портов 100Мбит

Мощность Wi-Fi-модуля аж 1000 мВт, покрывает много
квадратных метров. Но с небольшими оговорками, о чем будет отдельная статья.
Многие люди о компании MikroTik узнали именно благодаря этому роутеру. Общая рекомендация –
не стоит накручивать на максимальную мощность, достаточно повысить излучение
для РФ (напомним, это 100 мВт) в 2-3 раза и зона покрытия увеличится очень
сильно, вы сможете «облучить» 3-4-комнатную квартиру. Тут важна тонкая
настройка, лучше обратиться к профи, но основную идею мы донесли. Есть
небольшой недостаток, который в современном мире становится актуальным –
отсутствие 5 ГГц на Wi-Fi. Если у вас
многоквартирный дом, обратите внимание на hAP ac² / hAP ac

Настройка wifi на mikrotik: пошаговая инструкция

При настройке WiFi на роутерах mikrotik существует немало нюансов, на которые стоило бы обратить внимание начинающих сисадминов.

Поэтому в данной статье мы рассмотрим, как настроить wifi и создать точку доступа на маршрутизаторах модельного ряда mikrotik.

Как подключиться к роутеру mikrotik для настройки wifi сети?

Итак, чтобы настроить вай фай на роутере mikrotik необходимо зайти в специальную программу «winbox» (скачать ее можно на сайте производителя). Далее вам стоит перейти на вкладку «Neighbors» — через некоторое время программа найдет ваш роутер.

Теперь вам нужно кликнуть по Mac-адресу и нажать кнопку «Connect». Обратите внимание, что по умолчанию у аппаратов семейства «Mikrotik» пароль остаётся пустым, а логин — как и на всех стандартных моделях – admin.

После того как вы успешно подключились к роутеру, вам следует зайти на вкладку «Interface» и кликнуть по вкладке « Wireless», затем выбрать точку под названием «Wlan1» и кликнуть по синей галочке. Эти действия позволят активировать вам беспроводной интерфейс роутера.

Теперь необходимо перейти на вкладку « Security profiles», а затем кликнуть по основному профилю «default».

Откроется окно, в котором нужно изменить вкладку «Mode» на «dynamic keys», потом отметить галочками поля WPA PSK и WPA2 PSK и aes ccm. Осталось поставить пароль на wifi mikrotik: для этого введите пароль в поля безопасности беспроводной сети, после чего сохраните настройки.

Как настроить точку доступа wifi на mikrotik?

Вернитесь на предыдущую вкладку «Interface», потом кликните по интерфейсу «wlan 1» и перейдите на вкладку « Wireless».

Откроется окно настройки беспроводной сети, где вам нужно будет выставить следующие значения:

  • 1. В поле Mode – выставить значение «AP bridge» (позволяет клиентам подключаться к данной точке доступа в режиме «bridge»)
  • 2. В поле Band — выставить значение «2 Ghz B/G/N» (протокол подключения клиентов по заданной частоте).
  • 3. В поле Channel Width – выставить значение «20/40 Mhz HT Above» (Возможность выбора ширины канала беспроводной сети wifi. К примеру, 20 Mhz дают лучшую производительность на большие дистанции).
  • 4. В поле Frequency – выставить значение «2412» (основная частота, желательно задавать частоту wifi, отличную от соседских точек доступа).
  • 5. В поле SSID – записать любое понравившееся вам имя, так как это будет название вашей точки доступа, которую будут видеть мобильные устройства и компьютеры.
  • 6. В поле Wireless Protocol – выбрать значение «unspecified» (выбор производительности беспроводной точки, самая высокая производительность при данном значении).
  • 7. В поле Security Profile – оставляем значение «default» (выбор типа шифрования: в начале настройки в профиле «default» мы уже выставили пароль и тип шифрования).
  • 8. В поле WMM suport – переключаем на «enabled» (включение поддержки WiFi мультимедиа, что дает возможность как голосовым, так и другим мультимедиа приложениям работать с наименьшим числом ошибок).
  • 9. В поле Default Forward — установить галочку (при отключении галочки, клиенты беспроводной сети не смогут обмениваться данными).
  • 10. Если в поле Hide SSID – вы поставите галочку, то ваша сеть будет скрыта, и вам нужно будет вручную набирать имя и пароль сети.

Теперь вам нужно сохранить эти настройки, кликнув по кнопке «ОК». Проверьте на любом устройстве, заработала ли точка доступа wifi на mikrotik. На этом настройка wifi точки на базе устройств mikrotik успешно завершена.

Оцените статью: Поделитесь с друзьями!

Как стабилизировать Wi-Fi на MikroTik? — Хабр Q&A

Привет.

Что не пробовал так и не смог заставить Wi-Fi на MikroTik RB951Ui-2HnD работать стабильно. Проблема в том, что по прошествии 10-12 минут траффик перестаёт ходить. Совсем. При попытке отключится/подключится снова SSID пропадает из эфира. Если несколько раз отключится/подключится, то Wi-Fi начинает работать стабильно снова минут 10 и т.д.
Все остальное работает стабильно, без накладок и сбоев и только Wi-Fi мешает мне жить.

Если к MikroTik подключить кабелем любой роутер или точку доступа (я подключал D-Link DIR-615 Rev. K1, Sagemcom v2407, Tp-Link TL-WR740n, ASUS RT-N12), и подключаться уже к ней, то никаких проблем не возникает, Wi-Fi работает часами. Перепробовав многое я заставил более менее стабильно работать Wi-Fi на ноутбуке, но вот телефон на Android по прежнему отключается через 1-12 минут (на работе, в кафе, да в любом другом месте все мои устройства работают с Wi-Fi стабильно).
Я бы конечно пользовался всеми вышеперечисленными роутерами, но мне нужет IPsec туннель до рабочего компьютера и прочие фишки MikroTik.
Поначалу думал, что проблема в зашумлённом эфире (вокруг меня было более 50 роутеров всех мастей), но нет, на новом адресе эфир чистый, всего три роутера рядом, а проблема такая же.

Есть идеи на счёт того, что я делаю не так.

Вот такой конфиг сейчас на моём MikroTik-ке:

# mar/25/2016 14:54:50 by RouterOS 6.34.3
# software id = KNDM-RWIV
#
/interface ethernet
set [ find default-name=ether1 ] name=ether1-gateway
set [ find default-name=ether2 ] name=ether2-master-local
set [ find default-name=ether3 ] master-port=ether2-master-local name=ether3-slave-local
set [ find default-name=ether4 ] name=ether4-slave-iptv-STB
set [ find default-name=ether5 ] master-port=ether2-master-local name=ether5-slave-local-PoE
/interface bridge
add name=bridge-iptv protocol-mode=none
add name=loopback0

/ip neighbor discovery
set ether1-gateway discover=no
set ether2-master-local discover=no
set ether3-slave-local discover=no
set ether4-slave-iptv-STB discover=no
set ether5-slave-local-PoE discover=no
set bridge-iptv discover=no

/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" group-key-update=1h mode=dynamic-keys wpa-pre-shared-key="werystrongkey" \
    wpa2-pre-shared-key="werystrongkey"
add authentication-types=wpa2-psk eap-methods="" group-key-update=1h mode=dynamic-keys name=Home-Wi-Fi supplicant-identity="" wpa2-pre-shared-key=\
    "werystrongkey"
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-onlyn bridge-mode=disabled channel-width=20/40mhz-Ce country=russia2 disabled=no disconnect-timeout=15s \
    frequency-mode=regulatory-domain mode=ap-bridge multicast-buffering=disabled multicast-helper=disabled preamble-mode=short security-profile=\
    Home-Wi-Fi ssid=Peresmeshnik update-stats-interval=5h wireless-protocol=802.11 wmm-support=enabled
/ip neighbor discovery
set wlan1 discover=no

/interface bridge port
add interface=ether2-master-local
add interface=wlan1
add bridge=bridge-iptv interface=ether1-gateway
add bridge=bridge-iptv interface=ether4-slave-iptv-STB

/system clock
set time-zone-name=Europe/Moscow
/system leds
set 5 interface=wlan1
/system logging
add topics=wireless,debug
/system ntp client
set enabled=yes primary-ntp=pool.ntp.org secondary-ntp=91.207.136.55

PS
В вопрос призывается @sizaik
В вопрос призывается Евгений Быченко

MikroTik Routers and Wireless — Продукты: RB4011iGS + 5HacQ2HnD-IN

Серия

RB4011 — удивительно мощные маршрутизаторы с десятью гигабитными портами, интерфейсом SFP + 10 Гбит / с и аппаратным ускорением IPsec по отличной цене!

RB4011 использует четырехъядерный процессор Cortex A15, такой же, как и в нашем модуле операторского класса RB1100AHx4. Устройство оснащено 1 ГБ оперативной памяти, может обеспечивать выход PoE на порт №10 и поставляется в компактном и профессионально выглядящем прочном металлическом корпусе матового черного цвета.

RB4011iGS + 5HacQ2HnD-IN (модель WiFi) — двухдиапазонный четырехцепной блок с поддерживаемой скоростью передачи данных до 1733 Мбит / с на частоте 5 ГГц. Для устаревших устройств устройство также имеет карту беспроводной связи 2 ГГц с двойной цепью, установленную в слот miniPCI-e.

У нас есть две версии.

RB4011iGS + 5HacQ2HnD-IN-US (США) заблокирован на заводе для частот 2412–2462 МГц, 5170–5250 МГц и 5725–5835 МГц. Этот замок не снимается.

RB4011iGS + 5HacQ2HnD-IN (международный) поддерживает диапазоны 2412–2484 МГц и 5150–5875 МГц (конкретный диапазон частот может быть ограничен законодательством страны).

Примечание: пассивные ЦАП (MikroTik S + DA0001 / S + DA0003) не поддерживаются.