Как перезагрузить микротик через winbox: 2 способа перезагрузки Mikrotik по расписанию | Mikrotik

Содержание

2 способа перезагрузки Mikrotik по расписанию | Mikrotik

В процессе эксплуатации оборудования Mikrotik я столкнулся с тем, что временами его необходимо перезагружать. Это как правило связано или с особенностями работы с интернет-провайдером или с долгой эксплуатацией оборудования (накопление ошибок, логов, и т.д.). Немного погуглив нашел простой рецепт: создаем скрипт через консоль, а потом ставим его на выполнение в планировщик. Но это сложный вариант, поскольку перезагрузка устройства состоит из одной единственной команды, то есть смысл поместить команду на перезагрузку непосредственно в само задание планировщика, а не создавать какие-либо дополнительные скрипты. Для любителей админить Mikrotik через консоли-терминалы команда будет выглядеть следующим образом:

/system scheduler add name=»Every day reboot» start-date=jan/25/2015 start-time=06:00:00 interval=1d on-event=»/system reboot» policy=api,ftp,local,password,policy,read,reboot,sensitive,sniff,ssh,telnet,test,web,winbox,write

/system scheduler add name=»Every day reboot» start-date=jan/25/2015 start-time=06:00:00 interval=1d on-event=»/system reboot» policy=api,ftp,local,password,policy,read,reboot,sensitive,sniff,ssh,telnet,test,web,winbox,write

 

В WinBox такая команда выглядит вот так:

 

Получается довольно просто и изящно. Но я решил немного пойти дальше и рассказать как именно такое задание можно настроить через WinBox. Тем более что для новичков это будет полезно. И так начнем с того что откроем WinBox и посмотрим аптайм нашего устройства System -> Resource

И так. У нас аптайм 16 дней. Настроим правило по которому перезагрузка устройства будет производиться ежедневно в 6 утра. Приступим.

Шаг 1. Откроем список Заданий планировщика System -> Scheduler

Шаг 2. Создадим новое задание. Для этого нужно нажать на синий крестик (см. рисунок ниже)

Шаг 3. Отлично. Теперь у нас открылось окно для создания нового задания. Начнем его заполнять:

Теперь разберемся, какой параметр для чего предназначен:

Номер Имя параметраЗначение параметраОписание параметра
 1 Name Every day reboot Имя задания планировщика
 2 Start Date Jan/25/2015 Дата начала работы задания (первый запуск)
 3 Start Time 06:00:00 Время запуска задания
 4 Interval 1d 00:00:00 Интервал повторения задания.
В нашем случае каждый день. Так же можно написать 24:00:00. Если надо реже то пишем 2d 00:00:00
 5On Event /system rebootКоманда, которая будет выполняться в задании, или несколько команд. В нашем случае это команда на перезагрузку
6Policyapi, ftp, local, password, policy, read, reboot, sensitive, sniff, ssh, telnet, test, web, winbox, writeПолитики. Рекомендуется выбрать все. Хотя это и не очень правильно.

Шаг 4. После настройки необходимых параметров, нажимаем кнопку ОК. И задание записывается в память устройства.

После нажатия кнопки OK у нас снова появляется окно со списком заданий. Уже не пустое а с нашим заданием.

Вот и все. Остается только зайти позже и проверить, перезагрузилось ли устройство. в моем случае оба варианта отлично работают. Так что выбирать вам, какой из них использовать. Через консоль или через WinBox.

Работа задания тестировалась на следующих моделях: Mikrotik RouterBOARD 750GL, Mikrotik RouterBOARD 750, Mikrotik RouterBOARD 750UP, Mikrotik CRS125-24G-1S-RM, Mikrotik RouterBoard 912UAG-2HPnD

Перезагрузка по PoE или power-cycle-ping на Mikrotik

Итак, у нас есть PoE-коммутатор/маршрутизатор Mikrotik, к которому подключены и от которого запитаны некоторые устройства, имеющие склонность к зависанию (IP-камеры, телефоны, другие маршрутизаторы и т.п.). Обладая разумной степенью ленивости, мы, конечно же, не хотим перезагружать эти устройства руками, отключая их от PoE-коммутатора, к тому же этот процесс желательно вообще автоматизировать.

К счастью, разработчики из Mikrotik, вероятно, тоже склонны к разумной лени, и ввели в RouterOS 6.33 функцию power-cycle-ping. Рассмотрим ее подробнее.

  • Во-первых, power-cycle-ping умеет мониторить доступность подключенных устройств по ICMP, ARP и MAC, причем поддерживается как IPv4, так и IPv6.
  • Во-вторых, power-cycle-ping умеет отключать подачу питания на порт PoE, чтобы устройство выключилось, и возвращать его обратно, чтобы оно включилось. При этом не требуется написание каких бы то ни было скриптов — все сделает сама RouterOS, только скажите ей, по каким правилам эту перезагрузку выполнять.
  • В-третьих, этих правил в power-cycle-ping может быть 2: если устройство недоступно (не отвечает на пинги), или по прошествии определенного времени.

Управлять power-cycle-ping можно как из консоли, так и из графического интерфейса.

Консольный вариант:

/interface ethernet poe set LAN4 power-cycle-ping-enabled=yes power-cycle-ping-address=10.20.30.40 power-cycle-ping-timeout=60s power-cycle-interval=24h

Разберемся с синтаксисом:

  • /interface ethernet poe set — мы перешли в контекст управления power-cycle-ping
  • LAN4 — выбрали сетевой интерфейс (у вас он может называться иначе)
  • power-cycle-ping-enabled=yes — включили power-cycle-ping
  • power-cycle-ping-address=10.
    20.30.40
    — установили, какой адрес мы будем пинговать на предмет его доступности
  • power-cycle-ping-timeout=60s — установили, что в случае неответов устройства на пинги в течение 60 секунд, выполнить его перезагрузку
  • power-cycle-interval=24h — установили, что устройство надо перезагружать каждые 24 часа, даже если оно корректно работает

Графический интерфейс:

 

Более подробное описание синтаксиса и функционала: http://wiki.mikrotik.com/wiki/Manual:PoE-Out

Таким образом в RouterOS 6.33, помимо багфиксов, мы получили очень неплохой инструмент, упрощающий управление нашими сетевыми ресурсами.

Описание разделов System и Interface Web-интерфейса Mikrotik. — asp24.ru

Рассмотрим разделы System и Interface в  Mikrotik RouterBoard 433AH.

 

Рис.1.  Раздел System.

 

В разделе System можно сделать следующее.

Поле ID – Изменить имя Mikrotik RouterBoard (просто ввести полное имя и нажать enter). 

 

Рис.2. Новое имя устройства.

System RESET! – сброс настроек.

Do reboot – перезагрузить Mikrotik RouterBoard 433AH.

Change password – изменить пароль пользователя в Mikrotik RouterBoard 433AH (для этого кликаем на password).

 

Рис.3.

Изменяем пароль.

В появившихся полях:

new password – вводим новый пароль;

confirm password – подтверждаем новый пароль.

 

Рис.4. Раздел Interfaces.

Перейдём к разделу Interfaces.

Default gateway – присвоить шлюз для Mikrotik RouterBoard 433AH.

 

Рис. 5. Изменить имя интерфейса.

Кликнув в таблице (в столбике Name) на любом интерфейсе, можно изменить его название.

Рис.6. IP-адрес интерфейсов.

Кликнув в таблице в столбике Configuration, на интерфейсе появляется окно настроек:

Disabled – отключить интерфейс;

Enabled – включить интерфейс;

Obtain an IP address automatically (DHCP) – получать IP-адрес автоматически, если провайдер выдает IP-адреса при помощи DHCP сервера;

Configure an IP address manually – ввести IP-адрес вручную.

 

Рис.7. Раздел Bridge.

 

При помощи раздела Interfaces, можно управлять бриджом.

 

Рис.8. Winbox, раздел Bridge.

 

Рис.

9. Webbox, раздел Bridge.

Для того чтобы включить Bridge, необходимо поставить галочку — Use bridge interface, затем поставить галочки напротив интерфейсов, которые мы хотим объединить в Bridge.

Рис.10. Winbox, включаем bridge.

 

Рис.11. Выбираем беспроводной интерфейс.

Переходим к настройкам беспроводного интерфейса. В таблице выбираем интерфейс и кликаем по wireless, в столбике type.

 

Рис.12. SSID.

 SSID – вводим идентификатор.

 

 

Рис.13. Выбираем состояние интерфейса.

  

Выбираем, в какой роли будет беспроводной интерфейс. Station – беспроводной клиент,

ap-bridge – беспроводная базовая станция.

 

Рис. 14. Выбираем роль беспроводного клиента.

Рис.15. Выбор частоты для базовой станции.

 

Рис.16. Настройка защиты.

 

Рис.17. Сканирование.

Евгенйи Рудченко специально для Asp24.

Алгоритм сброса настроек MikroTik на заводские

Доброго времени суток читатели моего блога! Сегодня рассмотрим тему сброса настроек, если пароль от роутера утерян. В беспроводных маршрутизаторах серии SXT кнопка сброса находится под крышкой прибора. Но этого знать недостаточно. Если вы ищете алгоритм сброса MikroTik на заводские настройки, то наверное вы уже поняли, что это делается не так как в других роутерах для SOHO. Не буду даже выкладывать скрины сброса через меню роутера. Если у вас есть пароль от MikroTik, то путь для сброса на настройки по умолчанию: 

System/Reset Cofiguration.  

Для тех кто не хочет тратить своё дорогое время на изучение данного мануала предлагаем нашу платную помощь.

В некоторых роутерах кнопка сброса утоплена в корпусе:

 

В некоторых это вообще не кнопка, а две контактные площадки которые надо замкнуть отвёрткой:

Как же сбросить роутер MikroTik на заводские настройки?

 Для начала пока интернет ещё работает лучше скачать утилиту управления роутером winbox

Ей можно сразу просмотреть какой IP у текущего роутера и его индификатор. При сбросе он скорее всего изменится. Удобно после каждой попытки сброса пробовать заходить на роутер с логином admin без пароля.

В старых версиях Router OS сброс делается так:

  • Для самого сброса надо выключить роутер из розетки.
  • Зажать ресет и подать питание на MikroTik.
  • Подождать приблизительно 10-15 секунд до того пока состояние индикации изменится два раза. Смотрите на светодиод ACT/USR он два раза должен изменить своё состояние.
  • Не передержать так как приблизительно после 18 секунд роутер входит в режим восстановления ПО netinstall.

В новых версиях (не подскажу с какой именно) так:

  • Для самого сброса надо выключить роутер из розетки.
  • Зажать ресет и подать питание на MikroTik.
  • Подождать приблизительно 5 секунд до того пока светодиод ACT/USR начнёт мигать.
  • Отпустить кнопку ресет и дождаться перезагрузки

Проверялось на MikroTik hAP Lite. 

Доступность интернета через LTE

Да, все мы знаем, что USB модем, который непосредственно соединён с MikroTik, может периодически подвисать. Проблема кроется в том, что когда модем переключает режим работы, например с lte на 3G, в момент переключения модем может кратковременно потребовать большего тока на порту USB, но в связи c аппаратной особенностью Микротик этого сделать не может.

Решение данной проблемы либо подключить модем через активный USB hub, либо перевести модем принудительно только в один режим (например lte). Но зачастую нам необходимо наличие любой связи, минимум подключиться к самому MikroTik, а в таком случае, если к lte подключиться нельзя, то MikroTik останется без интернета.

Даже если вы проделаете данные настройки, то ни кто вам не можем гарантировать, что модем не зависнет, так как там обычно ядро linux. Самый верный способ решения зависания модема, это сбросить питание на порту USB.

На помощь нам приходит RouterOS скрипт, при аппаратной поддержке со стороны RouterBoad возможности сбрасывать питание на порту.

Вы сами должны определить, поддерживает ли ваша модель аппаратный сброс питания на порту USB, данную информацию можно получить с сайта MikroTik.com, оставим это за пределами данной статьи.

Остаётся понять, каким образом определить работает ли наш свисток. Первое, что приходит нам в голову, это пинговать сам свисток, если он выступает как LTE интерфейс, то да, это возможно, но нам данная процедура не скажет есть ли интернет за свистком. К примеру если у вас заблокирована сим карта, посе разблокировки вам необходимо пройти перерегистрацию на базовой станции, а для этого необходимо произвести перезагрузку модема, либо помните ответ от операторов ОПСОС-ов мы слышим: «Вытащите и вставьте сим карту обратно», по сути сброс питания, в том числе эмулирует и данную операцию.

Я же предлагаю проверять наличие интернета за «свистком» с помощью протокола ICMP и при этом не проверять банально только один хост, а проверять группу хостов, и если хотя бы один из хостов доступен, то считать, что интернет есть и можем дальше спокойно продолжать работать, но если все хосты не доступны, то сбросить питание на USB порту.

Обращаю ваше внимание, только если ВСЕ хоста не доступны.

Подготовка

Нам необходимо подготовить маршрутизатор для того, чтобы когда мы будем проверять доступность хостов трафик до необходимых хостов, отправлялся только через LTE модем. Для этого мы будем использовать именованную таблицу маршрутизации, её имя будет статичное onlyLTE.

Если вы захотите использовать своё название, то измените также в скрипте имя данной таблицы, тело скрипта будет дальше по тексту.

Первое, что необходимо сделать, это указать процедуре Routing Decision, что если необходимо отправить пакет через данную таблицу маршрутизации, то не должен производиться поиск подходящего маршрута в таблице main, это особенность RouterOS, которую необходимо учесть.

Выполняем

[[email protected]] >/ip route rule add routing-mark=onlyLTE action=lookup-only-in-table table=onlyLTE

Теперь нам необходимо создать дефолтный маршрут.

Если у вас одна версия модема без изменений, то скорее всего по DHCP вы получаете один и тот же шлюз или может вы вообще отключили на модеме DHCP сервер, в таком случае вам достаточно добавить дефолтный маршрут через данный шлюз, и указать что это таблица onlyLTE.

Делается данный маршрут следующей командой.

[[email protected]] > /ip route add gateway=192.168.8.1 routing-mark=onlyLTE

Надо напомнить, что если вы не указываете dst-address это эквивалентно тому, что вы укажите dst-address=0.0.0.0/0.

DHCP

Если у вас разные модемы, или вы предпочитаете подстраховаться, и сделать так, чтобы даже если модем измениться и ваша схема продолжала работать, вы можете прибегнуть к функционалу dhcp-script для автоматического создания или обновления дефолтного маршрута.

Поместите скрипт, указанный ниже, в поле script DHCP клиента.

:local Rcount [/ip route print count-only where routing-mark="onlyLTE"];
:if ($Rcount=0) do={
    /ip route add gateway="$"gateway-address"" routing-mark="onlyLTE";
} else={
    /ip route set gateway="$"gateway-address"" [find routing-mark="onlyLTE"];
}

Данный скрипт будет срабатывать каждый раз, когда будет получен IP адрес с помощью данного DHCP клиента и он создаст или обновит маршрут. Тем самым подготовим конфигурацию до того состояния, когда выполнение скрипта будет однозначно правильным.

Скрипт

Для начала нам необходимо определить список хостов, которые мы будем проверять протоколом ICMP. Я предлагаю использовать публичные DNS сервера, но вы можете использовать свои сервера, возможно офисные или любые другие, но постарайтесь выбрать такие хосты, чтобы их доступность была на высоте.

Объявим переменную с типом массив, где через запятую перечислим все хосты, которые необходимо проверять протоколом ICMP.

:local addr [:toarray "8.8.8.8,8.8.4.4,77.88.8.8,77.88.8.1,77.88.8.88,77.88.8.2"];

Также объявим переменную для того чтобы мы могли проверять, как прошла проверка в прошлую итерацию, к сожалению метода continue в циклах RouterOS нет.

:local InternetIsset false;

Далее тело цикла

:foreach ipp in $addr do={
    :if ($InternetIsset=false) do={
        :if ([/ping address=$ipp routing-table="onlyLTE" count=3] = 0) do={
            /log warning message="LTE Internet fail for address $ipp";
        } else={
            /log warning message="LTE Internet for success $ipp";
            :set InternetIsset true;
        }
    }
}

Первая строка — отвечает за тело цикла, запускаем цикл для каждого элемента массива и внутри цикла будет переменная ipp, в которой будет храниться один элемент массива, т.е. IP адрес хоста, доступность которого мы будем проверять протоколом ICMP.

Вторая строка — Проверяем, необходимо ли проверять наличие Интернета. Когда будет запущен скрипт, данная переменная будет равна значению false, но как только минимум одна проверка пройдёт удачно, скрипт значение данной переменной установит в true, и соответственно все остальные проверки будут пропущены. Другими словами проверка будет осуществляться пока переменная ровна значению true.

Третья строка — :if ([/ping address=$ipp routing-table="onlyLTE" count=3] = 0) Проверяем доступность хоста тремя пакетами ICMP, и если мы не получим ни одного пакета в ответ, то признаем, что данный хост недоступен через LTE модем.

Выводим сообщение, что хост не доступен.

/log warning message="LTE Internet fail for address $ipp";

Но если попытка прошла успешно, то признаём то, что интернет за LTE модемом есть, выводим сообщение об этом, и устанавливаем значение переменной InternetIsset в true, тем самым предотвращаем следующие проверки.

И в конце нам необходимо что то сделать с результатом.

:if ($InternetIsset=false) do={
    /log warning message="USB Power Reset Action";
    /system routerboard usb power-reset duration=5;
}

Если переменная InternetIsset имеет значение false, т.е если после прохождения всех итераций, перебрав весь массив и попытавшись получить ответ по протоколу ICMP ни один хост не ответил, то значение данной переменной будет ровно false

Соответственно сбрасываем питание на USB порту на 5 секунд и выводим сообщение в лог.

Скрипт целиком.

:local addr [:toarray "8.8.8.8,8.8.4.4,77.88.8.8,77.88.8.1,77.88.8.88,77.88.8.2"];
:local InternetIsset false;
:foreach ipp in $addr do={
    :if ($InternetIsset=false) do={
        :if ([/ping address=$ipp routing-table="onlyLTE" count=3] = 0) do={
            /log warning message="LTE Internet fail for address $ipp";
        } else={
            /log warning message="LTE Internet for success $ipp";
            :set InternetIsset true;
        }
    }
}
:if ($InternetIsset=false) do={
    /log warning message="USB Power Reset Action";
    /system routerboard usb power-reset duration=5;
}

Далее добавьте данный скрипт в выполнение по расписанию и живите спокойно, оптимальный период пять минут.

Актуальная версия скрипта

Рассказать друзьям

Чатик телеграм

Всё о том, как сбросить настройки MikroTik

Есть несколько способов того, как произвести сброс настроек в устройствах MikroTik и они зависят от самой модели RouterBOARD. Так вот, сбросить сам пароль и настройки MikroTik RouterBOARD Вам поможет кнопка Reset или специальное отверстие на плате Вашего устройства.

Как сбросить настройки MikroTik при помощи кнопки Reset

В большинстве устройств RouterBOARD присутствует кнопка Reset.

Для того, чтобы произвести сброс конфигурации MikroTik к заводским настройкам нужно выполнить несколько действий:

  • отключаем питание маршрутизатора;
  • нажимаем и держим кнопку Reset;
  • включаем питание маршрутизатора;
  • дожидаемся, когда индикатор ACT начнет мигать и отпускаем зажатую кнопку Reset.

После сброса маршрутизатора можно зайти в настройки под обычным именем пользователя, а точнее admin и к тому же без пароля.

Важно то, что если Вы вовремя не отпустите кнопку Reset и будете его держать до времени, когда индикатор ACT уже не будет мигать, то роутер перейдет в режим Netinstall,  а точнее режим для переустановки ОС RouterOS

Специальное отверстие для сброса MikroTik

Каждая современная плата RouterBOARD снабжена специальным отверстием для сброса настроек. А вот владельцам ряда моделей MikroTik придется для сброса настроек открыть корпус. Только так можно будет задействовать отверстие. А вот другие модели устройств МикроТик имеют специальное отверстие на корпусе, которое позволит добраться к сбросу на плате.

И вот, чтобы сбросить конфигурацию МикроТик при помощи специального отверстия на плате необходимо сделать следующее:

  • отключите питание роутера;
  • замыкаем отверстие для сброса любой обычной металлической отверткой;
  • включаем питание роутера;
  • ждем, когда произойдет сброс конфигурации, и убираем отвертку.

И опять же, после сброса можно будет зайти в настройки при помощи стандартного имени пользователя admin и к тому же без пароля.

Как на старых моделях с помощью джампера произвести сброс MikroTik

Рисунок демонстрирует расположение джампера во время сброса настроек в старой модели RouterBOARD. Как пример RB133C.

Чтобы сбросить настройки в старой модели MikroTik нужны вот такие действия:

  • отключаем питание маршрутизатора;
  • замыкаем джампер именно металлической перемычкой;
  • включаем питание роутера;
  • ждем сброса конфигурации и убираем перемычку.

Сброс настроек маршрутизатора позволит зайти в настройки по стандартному имени пользователя admin и снова без пароля.

Важно не забыть убрать перемычку в последствии сброса настроек. Поскольку устройство будет совершенно каждый раз сбрасываться во время перезагрузки.

Как произвести сброс RouterOS, что установлена на x86

Для того, чтобы произвести сброс пароля и настроек OS RouterOS, что установлены на компьютерах x86, нужно произвести загрузку с установочного диска, где размещена RouterOS. В тот момент, когда высветится окно с выбором пакетов, нажмите i и ответьте буквой n на вопрос, звучащий вот так «Do you want to keep old configuration?». Сделайте подтверждение сброса, кликнув на y.

Mikrotik — компьютерная помощь

На днях коллеги потребовалось перегружать Mikrotik раз в сутки. Инструкции в интернете полно Google всегда в помощь как говорит мой друг TangaRUS, внесу и я немного строк: /system script add name=reboot policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api source=»/system reboot» /system scheduler add interval=1d name=Reboot on-event=reboot policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=sep/12/2013 start-time=06:00:00

Для того чтобы применить данные правила и не потерять доступ к маршрутизатору, нужно создать лист safe и внести ип адрес или сеть, откуда будете подключаться к маршрутизатору. У меня сеть 10.8.248.0/21 /ip firewall address-list add address=10.8.248.0/21 comment=»OFFICE_LAN» list=safe   /ip firewall filter add action=accept chain=forward comment=»» disabled=no add action=accept chain=input comment=»accept established connection packets» connection-state=established disabled=no …

Есть два ISP-GW ISP-1 XX.XX.34.53 ISP-2 192.168.9.1 Прописан маршрут до DNS Goole 8.8.8.8 через ISP-1 Нужно чтобы каждую минуту (допустимо в моей организации) проверялся канал если не доступен интернет на 1м ISP перевести интернет на второй   Настройка делается через утилиту Netwatch (находится в меню Tools) Будем проверять DNS Goole 8.8.8.8   В раздел UP пишем: …

На складе подключили резервный канал (Yota), надо настроить резервирование каналов: eth4 — Основной канал eth5 — Резервный канал Прописываем IP для интерфейсов: /ip address add address=10.8.10.100/24 broadcast=10.8.10.255 comment=LAN disabled=no interface=eth3 network=10.8.10.0 add address=192.168. 15.1/24 broadcast=192.168.15.255 comment=isp2 disabled=no interface=eth5 network=192.168.15.0 add address=192.168.20.253/24 broadcast=192.168.20.255 comment=isp1 disabled=no interface=eth4 network=192.168.20.0 Прописываем основные маршруты: /ip route add check-gateway=ping comment=gw1 disabled=no distance=1 dst-address=0.0.0.0/0 …

Я приведу пример готовой настройки и расскажу только об основных настройках, так как в рамках одной стати сложно описать весь принцип работы и настройки. Итак, прежде чем настраивать MikroTik, я рекомендую, сбрось настройки и удалить default config. После успешного сброса настроек и удаления default config приступим к настройки. 1. У нас должен быть настроен WAN порт …

На днях ко мне обратился хороший человек с просьбой настроить IPSec между офис (Mirotik) и дата-центром (Cisco). Описание сети: 217.74.XX.XX — дата-центр 85.30.XX.XX — офис 10.80.80.0/24 — сеть дата-центра 192.168.101.0/24 — сеть офиса Приступим к настройке: Создаем IPsec peer 2) Настраиваем правила IPsec 3) Настраиваем шифрования правил IPsec 4) Создаем IPIP туннель 5) Настраиваем маршрутизацию трафика …

Восстановление заводских настроек MikroTik Router

Восстановление заводских настроек маршрутизатора MikroTik | 3 Метод

Mikrotik — одно из популярных сетевых устройств для проводных и беспроводных интернет-провайдеров. Маршрутизатор MikroTrik отличная прошивка Router OS привлекает пользователя для использования в сети. У них много ситуаций, когда вы забываете пароль маршрутизатора MikroTrik и хотите войти на устройство. Вы должны знать, как сбросить MikroTik Router и беспроводное устройство, если вы забыли пароль.Как MikroTik Router, имеющий множество замечательных функций и полностью управляемый в соответствии с требованиями. Самое лучшее в устройстве MikroTik — это то, что вы можете получить множество способов восстановить заводские настройки, если забыли пароль или имя пользователя. Кроме того, узнайте лучший WiFi-роутер для дома с ограниченным бюджетом.

Здесь вы найдете три метода доступа к маршрутизатору MikroTik, если пароль забыт. Все методы могут использоваться для беспроводных и сетевых устройств Mikrotik, таких как облачный маршрутизатор, RB750, Sxt Lite и т. Д.

Заблокировать доступ в Интернет, но оставить доступ к локальной сети в MikroTik

Сброс маршрутизатора MikroTik и беспроводного устройства

Заводские настройки маршрутизаторов MikroTik и устройства Wi-Fi по умолчанию довольно просты с использованием кнопки сброса и без кнопки сброса. Найдите шаги для сброса устройства MikroTik с кнопкой сброса и без нее.

1: Сброс MikroTrik из Winbox

2: Мягкий сброс MikroTik из веб-входа

3: MikroTik Router Hard reset с помощью кнопки Reset

1: Восстановление заводских настроек с помощью Winbox

Для восстановления заводских настроек платы маршрутизатора Mikrotik и беспроводного устройства с помощью Winbox необходимо сначала войти в систему. Вам потребовались имя пользователя и пароль, чтобы установить Mikrotik по умолчанию из программного обеспечения.Этот сброс вы можете использовать, если маршрутизатор не работает и сталкивается с проблемами стабильности. Перед восстановлением заводских настроек не забудьте сделать резервную копию файла конфигурации MikroTik, чтобы вы могли восстановить заводские настройки маршрутизатора по умолчанию.

  • Подключите плату маршрутизатора или беспроводное устройство, для которого требуется восстановить заводские настройки
  • Откройте Winbox и войдите в систему, указав пароль для имени пользователя, который вы настроили.
  • Перейдите в Терминал из меню слева и выполните команду, как показано ниже.


«[[email protected]]> сброс настроек системы

Опасно! Все равно сбросить? [да / нет]: да »


После того, как команда Reset подтвердит ответ Да, маршрутизатор перезагрузится, и вы сможете получить доступ, используя настройки Mikrotik по умолчанию.

2: Маршрутизатор заводских настроек по умолчанию из Интернета

В этом методе MikroTik Router можно сбросить без инструментов Winbox. Просто войдите в устройство Mikrotik напрямую из веб-браузера и войдите в настройки.

MikroTik IP по умолчанию 192.168.88.1

Настройте локальную сеть ноутбука / настольного компьютера с помощью 192.168.88.2 и выполните шаги.

Откройте веб-браузер, введите 192.168.88.1 и нажмите клавишу ввода.

Найдите кнопку сброса в правом нижнем углу.

Перед сбросом на устройство MikroTik по умолчанию убедитесь, что у вас есть резервный файл конфигурации.

3: MikroTik Hard reset с помощью кнопки

Аппаратный сброс устройства на основании физических нагрузок. На каждом устройстве есть крошечная кнопка сброса, которая позволяет восстановить заводские настройки устройства в случае, если вы забыли пароль для входа и IP-адрес.

На маршрутизаторе вы найдете кнопку сброса с небольшим отверстием. Вы можете использовать иглу, чтобы нажать кнопку сброса, чтобы выполнить сброс устройства Microtik до заводских настроек с помощью кнопки.

Этот метод сброса используется в полном маршрутизаторе Mikrotik Switch Router и других устройствах. Вы можете попробовать этот метод для сброса MikroTik RB450, MikroTik Cloud Core Router, серии MikroTik Hex Lite и всего беспроводного и проводного устройства.

Сброс платы маршрутизатора MikroTik

Mikrotik также предлагает только плату маршрутизатора PCB без корпуса. Таким образом, метод сброса только платы маршрутизатора требует использования переключателя сброса на печатной плате, или на некоторых маршрутизаторах нет кнопки физического сброса.

Сброс заводских настроек платы маршрутизатора Miktorik с помощью кнопки сброса

Если на вашей плате маршрутизатора MikroTik есть кнопка сброса рядом с портами Ethernet, вы можете просто сбросить устройство с помощью кнопки.

Нажмите кнопку сброса и удерживайте 3 секунды и дождитесь двух звукового сигнала.

Как только маршрутизатор подаст звуковой сигнал и перезапустится.

Как восстановить заводские настройки маршрутизатора MikroTik, если нет кнопки сброса

Есть много плат MikroTik Router, на которых нет физической кнопки.Но есть схема сброса, позволяющая восстановить заводские настройки на печатной плате.

Возьмите маршрутизатор и найдите перемычку сброса круговой цепи, как показано на рисунке ниже.

Замкните любой металлический штифт (соедините оба вместе), чтобы сбросить плату маршрутизатора MikroTik без переключателя сброса.

После того, как обе точки правильно коснутся, маршрутизатор дважды подаст звуковой сигнал и перезапустит плату маршрутизатора с заводскими настройками MikroTik.

Вы можете использовать этот метод на MikroTik RB711 5HND, Mikrotik RB433, RB933 и любой печатной плате Mikrotik Router без переключателя сброса.

Связанное сообщение

Сборник инструкций по сбросу правильного Mikrotik ~ PT. Система сетевых данных

В разделе «Доступ и как сбросить хороший Mikrotik с помощью Winbox, SSH, Telnet или Webfig» нам обязательно потребуются имя пользователя и пароль для входа в систему.

Но что, если мы забудем пароль RouterBoard? Теперь в этой статье мы обсудим, как правильно сбросить Mikrotik.

Нам нужно знать, что в настоящее время Mikrotik все еще не поддерживает функцию забытого пароля, так как же получить доступ к прокси-серверу? А именно, сбросив заводские настройки RouterBoard, которые мы обсудим более подробно ниже.

С помощью оборудования / аппаратного сброса Mikrotik

На каждом устройстве RouterBoard должна быть физическая кнопка сброса, которая отличается расположением, при этом для этой кнопки требуется помощь, нажатие которой находится очень глубоко, чтобы случайно не нажать цель.

Эта кнопка сброса расположена сбоку или сзади на корпусе RouterBoard. Как сбросить это по:

  1. Сначала необходимо отключить RouterBoard.
  2. Нажмите кнопку сброса с помощью канцелярской скрепки или подобного предмета, старайтесь не использовать иглу в течение 5-10 секунд при включении RouterBoard.
  3. Подождите, пока светодиод USR перестанет мигать, затем отпустите кнопку сброса.

Как сбросить Mikrotik Rb750

На каждом роутере Mikrotik могут быть такие, которые имеют другой метод сброса. Например, продукт Mikrotik RB750, который является наиболее распространенным маршрутизатором, продаваемым в Индонезии.

Нередко на этом роутере возникают ошибки или проблемы с отсутствием сигнала, теперь вот как сбросить Mikrotik RB750:

  1. Сначала отсоедините кабель питания.
  2. Нажмите и удерживайте кнопку сброса, затем подключите кабель питания, удерживая нажатой кнопку сброса.
  3. Подождите, пока индикатор перестанет мигать.
  4. Затем проверьте, войдя прямо в Winbox.

Как сбросить Mikrotik Rb Rb750 / Rb751 / Rb951

В серии Mikrotik Rb750 / Rb751 / Rb951 может немного отличаться от маршрутизатора RB750, где вы можете выполнить следующие шаги:

  • Сначала выключите маршрутизатор, отсоединив кабель питания.
  • Нажмите кнопку сброса при подключении и включении кабеля питания.
  • Удерживайте кнопку сброса около 10 секунд.
  • Если светодиод ACT не мигает, отпустите кнопку сброса.

Как сбросить Mikrotik Rb133

В отличие от предыдущего Mikrotik, сброс микротика серии RB 133 довольно сложен, потому что он использует перемычку и кнопку сброса на плате.

Перемычка сброса на RB133 обычно находится в углу с надписью «мягкий сброс». В отличие от RB532, у которого есть кнопка сброса возле светодиода питания.

Вот шаги для сброса перемычки:

  1. Сначала необходимо открыть корпус маршрутизатора.
  2. В еще живом положении перемычка для сброса может быть расположена в положении унитаза, где обе ножки прикреплены к перемычке.
  3. В это время немедленно выключите питание и подождите несколько секунд.
  4. Если вы перезапустили маршрутизатор и дожидаетесь завершения процесса загрузки, снимите перемычку и верните ее в исходное положение в режим по умолчанию.
  5. Снова выключите питание и снова включите через несколько секунд.
  6. Готово, маршрутизатор вернулся в режим по умолчанию.

Через программное обеспечение / программный сброс Mikrotik

Мягкий сброс — это способ сбросить маршрутизатор с помощью программного обеспечения либо с помощью графического интерфейса (Winbox, Webfig), либо через интерфейс командной строки (SSH, Telnet и т. Д.).

  1. Через графический интерфейс
  • Вы можете открыть приложение Winbox.
  • Выберите меню слева, Система> Сбросить конфигурацию.
  • Проверьте отсутствие конфигурации по умолчанию> Сбросить конфигурацию.
  • Готово.
  1. Через CLI

no-defaults = yes, это команда, позволяющая маршрутизатору при сбросе настроек не возвращаться к настройкам по умолчанию.

Как сбросить Mikrotik с помощью перемычки

Есть несколько типов маршрутизаторов, у которых нет блока платы псевдонима корпуса, который перемычка должна установить для его сброса. Хитрость следующая:

  1. Используйте металлические предметы, например лекарства, для соединения перемычки.
  2. Удерживать около 10 секунд,
  3. включите Routerboard

Понимание и способ сброса Mikrotik с помощью прокси-сервера Netinstall

При сбросе настроек с помощью Winbox также существует способ сброса с помощью Netinstall, который мы обсудим ниже.

Общие сведения о Netinstall

Netinstall — это процедура для перепрограммирования или установки пакета ОС маршрутизатора обратно на RouterBoard, где возникают проблемы.Возникают различные проблемы, есть ошибки, не загружается и т. Д.

Использование процедуры Netinstall может быть последним решением, если сброс к заводским настройкам не решает проблему.

Однако, выполняя эту инсталляцию сети, вы должны быть готовы потерять конфигурацию, а также файлы резервных копий на маршрутизаторе.

Как сбросить Mikrotik с помощью Netinstall
  • Сначала загрузите программы Netinstall и RouterOS в виде файла .npk по адресу http: // www.mikrotik.com/download.
  • Включите Mikrotik Routerboard и подключите порт Ether1 к компьютеру или ноутбуку с помощью кабеля LAN.
  • Извлеките загруженный файл, затем запустите программу Netinstall, чтобы отобразить экран, как показано ниже:

  • Выберите «Загрузка по сети», затем проверьте, включен ли сервер загрузки, введите IP-адрес в соответствии с IP-адресом одной подсети с IP-адресом вашего компьютера.

  • Затем перезагрузите RouterBoard, нажав кнопку RES зажимом или чем-то в этом роде.
  • Нажмите и удерживайте кнопку RES в течение 30 секунд, пока плата маршрутизатора не будет обнаружена и не появится в разделе Routers / Drives программы NetInstall.

  1. Выберите пакеты из загруженной RouterOS.
  2. Выберите RB751U-2HnD в окне «Маршрутизатор / диски», затем нажмите «Установить » и дождитесь завершения процесса переустановки RouterOS.
Загрузите программу Netinstall

Скачать программу Netinstall можно по ссылке http: // mikrotik.com / download, который приведет вас прямо к месту загрузки.

Загрузить Routeros

MikroTik RouterOS — это специальная операционная система, используемая для Routerboard. Это программное обеспечение также можно использовать на компьютере, чтобы он стал полнофункциональным сетевым маршрутизатором.

Для установки Mikrotik вам не нужно предоставлять дополнительное программное обеспечение или другие дополнительные приложения.

Потому что Mikrotik очень хорошо спроектирован и укомплектован для удовлетворения потребностей администрирования компьютерных сетей, таких как проектирование и построение сетевой системы как для малых, так и для сложных масштабов.

Скачать routeros можно по следующей ссылке:

https://mikrotik.com/download/archive

Запуск программы Netinstall

Что касается того, как запустить программу Netinstall и нажать кнопку сетевой загрузки, вы можете активировать, проверив, включен ли сервер загрузки, затем введите IP-адрес, который представляет собой одну подсеть со статическим IP-адресом ПК. Например: 192.168.0.2, затем нажмите Кнопка ОК.

  • Отсоедините шнур питания от розетки, чтобы маршрутизатор выключился.
  • Нажмите и удерживайте кнопку сброса на плате маршрутизатора.

  • Перезагрузите маршрутизатор, удерживая нажатой кнопку сброса.
  • Подождите несколько секунд, пока ваша программа Netinstall не отобразит ваш маршрутизатор Mikrotik с типом и MAC-адресом.

  • Если он появится, отпустите кнопку сброса, затем нажмите Mac-адрес вашего маршрутизатора в программе Netinstall, затем выберите пакет, который вы будете использовать для установки.
  • Нажмите кнопку обзора, чтобы выбрать папку, в которой вы сохранили файл * .npk, который вы скачали ранее.
  • Выберите версию RouterOS, соответствующую вашей серии Mikrotik, и нажмите «Установить».
Процесс установки программы Netinstall

Для установки программы Netinstall достаточно просто, вам просто нужно проделать следующие шаги:

  • Нажмите кнопку установки, после чего запустится процесс установки программы Netinstall.

  • Когда процесс установки будет завершен, Mikrotik RouterBoard автоматически перезагрузится.

Как сбросить Mikrotik с помощью Winbox

Для того, как сбросить Mikrotik с помощью Winbox, нетрудно, где вы можете сделать несколько шагов, которые мы обсудим ниже.

Войти с помощью Winbox

Первый шаг — сначала войти в приложение Winbox.

Если у вас его нет, вы можете сначала загрузить его на сайте Mikrotik.

Если да, то вы можете сразу запустить приложение Winbox и ввести имя пользователя: admin, пароль: оставьте пустым.

Запуск сценария сброса Mikrotik

На следующем шаге после входа в Winbox откройте новый терминал и запустите сценарий или команду, как показано ниже.

/ сброс системы

Затем вы нажимаете Y и вводите.

Mikrotik перезагрузится или перезагрузится в течение 2 минут, после чего автоматически вернется состояние по умолчанию.

Затем появится всплывающая информация о том, хотите ли вы удалить начальную конфигурацию или нет, просто выберите «Удалить конфигурацию».

Если вы не хотите удалять начальную конфигурацию, вы можете использовать следующую команду.

/ конфигурация сброса системы нет по умолчанию = да

Это обзор того, как сбросить Mikrotik более подробно. Может быть полезно. Если вы не хотите утруждать себя настройкой Mikrotik, воспользуйтесь службой настроек Mikrotik от Netdata.

Заинтересованы в продуктах Mikrotik от Netdata? Получите здесь интересные предложения.

Cara Reset, Restart, Shutdown Mikrotik через Winbox Dan Script

(Artikel Cara Reset, Restart, Shutdown Mikrotik через Winbox Dan Script в краткой версии PDF-файла в формате PDF и в исходном тексте Загрузить Artikelnya , linknya di bawah ya) в
kita akanmbahas mengenai Cara Reset, Restart dan Shutdown Mikrotik,
Reset, Restart dan Shutdown merupakan hal yang sangat biasa di lakukan dan gampang untuk di lakukan, namun bagi orang pertama kali berguru niscaya meresta mah jikalau? bertanya balik Apa itu restart?, dan cara melakukannya?, sama menyerupai saya dikala saya mengenal Mikrotik, saya berguru mikrotik melalu virtual, sehingga untuk menyalakan dan mematikan mikrotik saya memakai fitur, restart диабик дрибан виртуального выключения системы merestart дан mematikan mikrotik sangatlah mudah, berikut saya akanmbahasnya, Untuk yang pertama kita bahas перезапуск дан сценарий выключения dengan:

Через сценарий
1. Сбросить
Сбросить настройки для настройки маршрутизатора и настройки по умолчанию, а также для настройки по умолчанию, а также для настройки Mikrotik diinstal. Untuk melakukanya ketik:
# system reset lalu akan muncul pesan

tekan y Untukmerset dan restart system

atau dapat juga jikalau anda memakai RouterBoard Mikrotik, tinggal tekan lubotang kecil di belakangnya

/9000 перезапуск jikalau kita telah menambah paket perangkat lunak pada system atau dapat juga kita gunakan Untuk dikala ada aplikasi / paket yang tidak berfungsi dengan normal.
Untuk mode CLI, ketikan saja # system reboot kemudian enter dan tekan y untuk merestart

3. Завершение работы
Seperti yang kita ketahui shutdown dipakai untuk mematikan system,
Untuk mode CLI, ketiakn saja # system shutdown temudian enter

selanjutnya saya akanmbahas Reset, Restart dan shutdown di winbox, berikut penjelasanya:

Via Winbox
1. Reset
Reset disini mempunyai kegunaan untuk menghapus semua konfigurasi pada router dan mengestal kekada diikannya по умолчанию. Untuk melakukanya:
Untuk di winbox cukup klik sajian System> Reset Configuration dan akan muncul tampilan menyerupai ini:

Keterangan (jika ditandai):
Сохранить конфигурацию пользователя
9047 9047 9047 сбросить конфигурацию пользователя Конфигурация по умолчанию
Tidak akan memakai konfigurasi default
Do Not Backup Konfigurasi tidak akan di backup
jikalau sudah klik reset configuration, maka system otomartakai jugan Board tekan lubang kecil di bab belakangnya

2.Перезагрузка
Перезагрузка / перезагрузка dapat kita gunakan jikalau kita telah menambah paket perangkat lunak pada system atau dapat juga kita gunakan untuk dikala ada aplikasi / paket yang tidak berfungsi dengan normal.
Untuk mode GUI (Winbox), klik sajian system> reboot


kemudian pilih yes untuk merestart

3. Завершение работы
Sepertiui shutdown system
GUI, klik sajian system> shutdown

kemudian pilih yes untuk shutdown

Скачать Artikel: Cara Reset, Restart, Shutdown Mikrotik VIa Winbox Danulah caraript
с помощью скрипта и Winbox
sekian tutorial Kali ini, Untuk tutorial selanjutnya kita akanmbahas mengenai Cara Mengganti Nama Interfaces.

🔐 Имена пользователей и пароли MikroTik по умолчанию (обновлено в феврале 2021 г.)


Информация обновлена ​​21 февраля 2021 г.

У большинства роутеров MikroTik по умолчанию имя пользователя admin , пароль по умолчанию , и IP-адрес по умолчанию 192.168.88.1.

Эти учетные данные MikroTik необходимы при выполнении войдите в веб-интерфейс роутера MikroTik для изменения любых настроек.
Поскольку некоторые модели не соответствуют стандартам, вы их можно увидеть в таблице ниже.

Под таблицей также приведены инструкции о том, что делать, если вы забыть свой пароль роутера MikroTik, необходимо сбросьте маршрутизатор MikroTik до заводских настроек по умолчанию пароль, или сброс пароля не работает.

Совет: Нажмите ctrl + f (или cmd + f на Mac), чтобы быстро найти номер вашей модели.