Разное

Mikrotik station pseudobridge: Настройки параметров wireless interface — asp24.ru

Содержание

Делаем беспроводной сетевой мост на 2-х Mikrotik / Хабр

Ситуация: на Mikrotik на разных портах заведены свои сетки:

  • ether2 — 192.168.2.0/24
  • ether3 — 192.168.3.0/24
  • ether4 — 192.168.4.0/24
  • ether5 — 192.168.5.0/24
  • wlan0 — 192.168.10.0/24

В этих сетях Mikrotik (модель RB751G-2HnD) раздаёт настройки по DHCP.

Задача: используя Wi-Fi подключить ещё оборудование так, чтобы оно оказалось в сети 192.168.3.0/24.

У меня такая задача возникла из-за того, что на балконе сетевое хранилище (NAS) подключено проводом к роутеру (сам роутер в прихожей). А в гостинной — медиапроигрыватель, который должен показывать фильмы с NAS-устройства. Но в гостинной Ethernet-кабеля нет (т.е. был, но я от него отказался).

Для этого будем использовать второй Mikrotik (модель hAP lite). Оба Mikrotik будут образовывать беспроводной сетевой мост. Для этого на основном Mikrotik создадим ещё один беспроводной интерфейс — виртуальную точку доступа (Virtual AP). В итоге схема должна получиться примерно такой:

Т.е. в этой схеме оборудование NAS и Comp должно находиться в сети 192.168.3.0/24. При этом NAS и Comp физически разнесены и подключены к разным Mikrotik.

ether1 на основном Mikrotik — источник Интернета.

В конце настройки средняя скорость между микротиками за 5 мин составила 220 Мбит/с (по данным утилиты ping test, входящей в RouterOS):

Здесь и далее Comp и медиапроигрыватель — это одно и то же.

Все настройки производились через веб-интерфейс администрирования (webfig).

Как указывалось выше, RB751G-2HnD изначально настроен на раздачу разных подсетей на разных физических портах. Это я подробно рассматривать не буду. Оно уже описано тут.

На RB751G-2HnD создадим и настроим VirtualAP.

Заходим в раздел Wireless->Security Profiles и жмём кнопку Add New. Задаём имя профиля и пароль на нашу будущую виртуальную точку доступа.

Второй роутер (hAP Lite) находится в гостиной. Именно для него и создаётся сеть. Поэтому профиль я назвал gostinnaya:

Далее создаём саму виртуальную точку доступа. Для этого заходим в Wireless->Interfaces и выбираем Add New->VirtualAP Указываем ранее созданный профиль и задаём мастер интерфейс по имени существующего беспроводного адаптера (у меня это wlan1).

После этого в списке беспроводных интерфейсов помимо wlan1 появится виртуальный интерфейс gostinnaya.

Нужно сделать сетевой мост, состоящий из интерфейсов:

  1. ether3
  2. gostinnaya

Для этого в разделе Bridge, нажмём Add New и заполним параметры. NAS находится на балконе, поэтому сетевой интерфейс я назвал bridge_balcon and gostinnaya_wi-fi

После чего у нас появится новый виртуальный интерфейс (у меня это bridge_balcon and gostinnaya_wi-fi).

Теперь нужно назначить какие реальные интерфейсы будут ассоциированы с созданным мостом. Заходим в Bridge->Ports, нажмём Add New. Выбираем нужный Ether (у меня ether3-slave-local). Снова жмёж Add New и выбираем ранее созданный VirtualAP интерфейс (у меня gostinnaya). Теперь оба выбранных интерфейса будут отображены во вкладке Ports

Настройка на RB751G-2HnD завершена.

hAP Lite я настраивал таким образом, чтоб любое оборудование, подключённое к любому Ethernet-порту оказывалось в сети 192.168.3.0/24. Т.е. мне нужно создать сетевой мост, состоящий из всех Ethernet-портов + беспроводного соединения (через которое hAP Lite будет подключаться к RB751G-2HnD). Т.о. hAP Lite превращается в коммутатор. И будет иметь свой адрес в сетке 192.168.3.0/24.

У hAP Lite были заводские настройки, которые нужно изменить.

В IP->Firewall->NAT деактивируем правило сетевого маскарадинга

В IP->DHCP Server->DHCP удаляем (или делаем неактивным) существующую по-умолчанию настройку раздачи по DHCP:

Теперь нужно настроить получение адреса самому hAP Lite от его сородича (RB751G-2HnD) по DHCP. В IP->DHCP Client->DHCP Client нажмём Add New и зададим интерфейс сетевого моста (у меня bridge-local).

В сетевой мост пока не входит Ether1 — такова заводская настройка. Добавить его можно так. Зайти в Interfaces, кликнуть на Ether1 и в поле Master Port выбрать ether2-master-local

Настройка в Wireless->Security Profiles производится аналогично тому как было на RB751G-2HnD. После этого во вкладке Wireless->Interfaces настроить существующий беспроводной интерфейс (у меня wlan1):

Если всё задано верно, то после настройки здесь же вы увидите строчку «connected to ess».

Далее в Bridge->Ports, нажмём Add New и выбираем только что настроенный беспроводной интерфейс (у меня wlan1)

При этом на MikroTik hap Lite к существующему по-умолчанию bridge-local (который создался при зажатии reset на устройстве для сброса в дефолтные настройки) добавил wlan1 и убрал DHCP сервер.

На hAP в настройках wlan1 поменять Mode со значения «station» на «Station bridge» или «Station pseudobridge». Работают оба варианта.

Настойки сетевого моста на hap Lite:

В итоге оборудование корректно получило настройки по DHCP из сети 192.168.3.0/24. NAS и Comp видят друг друга прекрасно.

На момент настроек на всех Mikrotik была прошивка RouterOS 6.29.1. Конфигурация прекрасно себя чувствует на RouterOS 6.33.5 (последняя доступная на текущий момент).

Как я указывал в самом начале, средняя скорость между микротиками за 5 мин составила 220 Мбит/с (по данным утилиты ping test. Приведу ещё несколько цифр. Все тесты проходили без неуправлемого свитча, который показан на самом первом рисунке.

Средняя скорость между RB751G-2HnD и оборудованием за hAP lite (медиапроигрыватель): 54 МБит/с. Казалось бы — серьёзное падение скорости при транзите через hAP lite. На самом деле, не всё так плохо: у hAP lite порт Ethernet в настройках показывает скорость 100 МБит/с. Скорость между hAP lite и оборудованием за ним ((медиапроигрыватель) 85 МБит/с. Может, кого-то не устроит и такое падение в скорости. Но мне этого канала хватает, чтобы медиапроигрыватель показывал фильмы с NAS, средний размер которых 30-45 Гб.

UPD

Это был мой первый опыт создания беспроводного моста не только на Mikrotik, а в принципе. И я с первого раза был близок к рабочему решению. Вмешался досадный нюанс, забравший много времени и нервов. hAP в настройках wlan1 позиция Mode была установлена в «station». После того как поменял на «Station bridge» или «Station pseudobridge» всё починилось. Подробнее о проблеме и её проявлении тут.

Настройка MikroTik cAP Lite в режиме Bridge |

Автор Gregory На чтение 9 мин. Просмотров 59.8k. Опубликовано
Обновлено

Здравствуйте!

Сегодня я расскажу Вам, как настроить маленькую клиентскую точку MikroTik cAP Lite.
Она будет подключаться к домашнему Wi-Fi и предоставлять локальную сеть и интернет SMART телевизору, который будет к ней подключен по Ethernet кабелю.

Если Вы хотите изучить MikroTik, то это можно реализовать с помощью специального онлайн-курса «Настройка оборудования MikroTik». В курсе изучаются все темы из официальной программы MTCNA, а автором курса является официальный тренер MikroTik. Материал подходит и тем, кто уже давно работает с оборудованием MikroTik, и тем, кто даже не держал его в руках. В состав курса входят 162 видеоурока, 45 лабораторных работ и вопросы для самопроверки с конспектом. Кстати я получал сертификат MTCNA именно тут!

1. Вступление
Побывав как-то раз на MUM в Москве. Мне посчастливилось получить в подарок такую штуку, как cAP Lite. Чертовски приятно, я хочу Вам сказать =)
Плюсом был еще некоторый “Мерч”, но это к данной теме не относится.

Давайте кратко рассмотрим само устройство.
  
Код продукта: RBcAPL-2nD
Архитектура: MIPSBE
CPU: QCA9533 (1 ядро, 650 MHz) – он же для Wi-Fi
Оперативной памяти: 64 Мб
Места на FLASH накопителе: 16 Мб
Температурный диапазон: от -40°C до +70°C
Максимальное потребление: 4Вт
Питание: microUSB type AB 5V(0,2A), PoE-In 10-60V
Wi-Fi: Каналов 2, Частота 2.4GHz, 802.11 b/g/n
Базовое усиление антенн: 1.5 dBi
Порт Ethernet: 10/100 Мбит/сек

По результатам теста самого Mikrotik, данное устройство не выдает более 98 Мбит на блоках 1518 байт.
Мои тесты в Btest(UDP, Random Data) показали такие значения:
ReceiveSend
Ну а Both я думаю можно себе представить

В целом устройство компактное и его можно расположить скрытно, чтобы не мешало.

2. Настройка cAP Lite
Я буду рассматривать подключение к своей домашней сети.
Создание домашней сети на базе устройств MikroTik: Часть 1
cAP Lite должен подключиться к сети и далее работать в режиме сетевого моста, чтобы телевизор мог получить IP адрес от роутера и выйти в интернет.
 

Для начала подключим питание через USB порт и подключим cAP Lite, сетевым кабелем к нашему ПК.
Запускаем уже привычный нам WinBox. (Для тех кто пропустил: Знакомимся с интерфейсом WinBox)
Находим наше устройство в Neighbors и подключаемся по MAC адресу.
Обновите cAP Lite до последней версии прошивки из ветки Bugfix. На момент написания статьи у меня была версия 6.40.7

Сброс базовых настроек
  
Консольно:
/system reset-configuration no-defaults=yes skip-backup=yes

После перезагрузки, подключаемся повторно по MAC адресу.
Я дополнительно устанавливаю пакет MULTICAST для его поддержки. Вы же, не обязаны этого делать.
Ставить или не ставить данный пакет решать Вам. Его можно найти, если скачать архив Extra packages с сайта MikroTik.
Он нужен если Вы решите пустить IPTV(igmp) трафик внутрь локальной сети не только по кабелям, но и по Wi-Fi.
Установка пакета выполняется простым перетаскиванием его в File List интерфейса WinBox и последующей перезагрузкой cAP Lite.

Настройка сетевых интерфейсов
Открываем вкладку Interfaces и переходм к настройке каждого интерфейса
 
У нас присутствует всего два интерфейса: ether1 и wlan1
Начнем с сетевого интерфейса ether1:
 
Консольно:
/interface set ether1 name="LAN1-Master"

Перед тем, как перейти к настройке Wi-Fi интерфейса wlan1, необходимо установить пароль для Wi-Fi сети, к которой будет подключаться cAP Lite.
Это делается в меню Wireless:
   
Консольно:
/interface wireless security-profiles
set default mode=dynamic-keys authentication-types=wpa2-psk unicast-ciphers=aes-ccm group-ciphers=aes-ccm wpa2-pre-shared-key="password"

Теперь настроим сам wlan1 интерфейс:
Вкладка General для wlan1 интерфейсаВкладка Wireless

А почему MODE = station pseudobridge ?
Чтобы это понять, немного погрузимся в каждый режим…
Выдержка из: wiki.mikrotik.com – Wireless Station Modes: Mode_station
Матрица применимости:

802.11 ROS 802.11 nstreme nv2
station V V V V
station-wds V V V
station-pseudobridge V V V
station-pseudobridge-clone V V V
station-bridge V V V
  1. station
    Это стандартный режим, который не поддерживает прохождение L2 трафика – попытки установить беспроводной интерфейс в Bridge не приведут к ожидаемым результатам. С другой стороны, этот режим можно считать наиболее эффективным, и поэтому его следует использовать, если нет необходимости гонять L2 трафик через данного Wi-Fi клиента до конечных устройств или служб.
  2. station-wds
    Этот режим работает только с точками доступа RouterOS. В результате согласования соединения на AP для данной станции создается отдельный интерфейс WDS. Этот режим безопасен для прохождения трафика L2 и дает более гибкий административный контроль на точке доступа, к которой подключается клиент, с помощью отдельного интерфейса WDS, например, можно использовать межсетевой экран Bridge.
    В режиме station-wds невозможно подключиться к CAP, управляемой CAPsMAN!
  3. station-pseudobridge
    С точки зрения беспроводного соединения этот режим такой же, как и режим station. Он имеет ограниченную поддержку прохождения L2 трафика с помощью некоторых служб, реализованных на точке доступа, к которой подключается клиент.
    Суть данного режима в преобразовании MAC-адресов для пакетов IPv4. Wi-Fi клиент поддерживает таблицу сопоставления IPv4-MAC и заменяет исходный MAC-адрес своим собственным адресом при отправке кадра в точку доступа. Т.е. этот режим существенно ограничен.
    Доступен для всех протоколов, кроме nv2, и его следует по возможности избегать. Использование этого режима может быть оправдано только в том случае, если точка доступа не поддерживает лучший режим для моста L2 (например, когда используется точка доступа, отличная от RouterOS) или если только одно устройство конечного пользователя должно быть подключено через Wi-Fi клиент.
  4. station-pseudobridge-clone
    Этот режим аналогичен режиму station-pseudobridge, за исключением того, что он подключается к точке доступа с использованием «клонированного» MAC-адреса – это либо адрес, настроенный в параметре station-bridge-clone-mac, либо адрес источника первого перенаправленного кадра.
  5. station-bridge
    Этот режим работает только с точками доступа работающих под управлением RouterOS. Он обеспечивает поддержку прозрачную, независимую от протокола, пересылку трафика L2.
    В этом режиме, точка доступа, поддерживает таблицу пересылки с информацией о том, какие MAC-адреса доступны и через какие Wi-Fi клиенты.
    Этот режим является собственностью MikroTik и не может использоваться для подключения к устройствам других марок.
    Этот режим безопасен для пересылки L2 трафика и является предпочтительным режимом, если нет особых причин использовать режим station-wds.
    В режиме station-bridge невозможно подключиться к CAP, контролируемой CAPsMAN!

Т.е. выбора особого не было с учетом того, что подключал я свой cAP Lite к роутеру ASUS. Я решил использовать ограниченный функционал прохождения L2 трафика.
Если вы подключаете Wi-Fi клиента к устройству MikroTik работающему на RouterOS, то используйте mode = station-bridge (!)

Вкладка Advanced   
Консольно:
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode band=2ghz-onlyn channel-width=20/40mhz-Ce country=romania disabled=no distance=indoors frequency=auto frequency-mode=regulatory-domain hw-protection-mode=rts-cts mode=station-pseudobridge multicast-helper=full name=LAN2-wifi24ghz radio-name=MYWIFI-SSEAA13 ssid=MYWIFI wireless-protocol=802.11 wmm-support=enabled wps-mode=disabled hw-retries=15 disconnect-timeout=15s on-fail-retry-time=1s

/interface wireless nstreme
set LAN2-wifi24ghz enable-polling=no

Теперь нам нужно подключить cAP Lite к нашей Wi-Fi сети:
  
Консольно:
/interface wireless connect-list
add interface=LAN2-wifi24ghz security-profile=default ssid=MYWIFI wireless-protocol=802.11

Второй способ подключения

Также это можно сделать открыв Wireless интерфейс и нажав кнопку Scan, подождать пока cAP Lite просканирует и найдет ближайшие SSID.
Выбрать свой и нажать Connect
 

Настройка сетевого моста
Для того, чтобы все работало корректно и данные “ходили” между проводным интерфейсом и Wi-Fi интерфейсом, нам необходим сетевой мост (Bridge)
Создаем Bridge интерфейс:
   
Консольно:
/interface bridge
add name="LAN-Bridge" comment="LAN" mtu=1500 fast-forward=no igmp-snooping=yes protocol-mode=none

Добавляем интерфейсы в порты нового Bridge
   
Консольно:
/interface bridge port
add bridge=LAN-Bridge interface=LAN1-Master
add bridge=LAN-Bridge interface=LAN2-wifi24ghz

Получение IP адреса
Получим IP адрес для нашего Wi-Fi моста. Мне нужен удаленный доступ к этому устройству.
Для этого настраиваем DHCP Client
    
После всех настроек мы должны корректно получать IP адрес от нашего роутера.
 
Консольно:
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=LAN-Bridge use-peer-ntp=no

3. Заключение
Рабочая конфигурация
На этом, в принципе, основные настройки закончены.
Остается еще ряд мелочей, вроде включения SNMP протокола, для мониторинга с помощью DUDE и некоторые другие индивидуальные настройки.

Надеюсь данное руководство оказалось Вам полезным. Благодарю за Ваше время.

По любым дополнениям к данной статье, различным вопросам, просьба писать ниже в комментариях =)
До новых статей!

Список всех статей в хронологическом порядке: История статей

UPD: 30.11.2018
Добавлены настройки Wireless Advanced в части уменьшения разрывов соединения (data loss)

UPD: 30.11.2019
Добавлена информация по выбору Mode на вкладке Wireless. Почему все таки station-pseudobridge?

Поддержка блога

Если Вам не безразлична судьба блога или Вы просто хотите отблагодарить Автора за его труд, смело переходите на страницу Поддержки, там описана вся информация, по тому, как это сделать проще простого =)

Если Вы хотите изучить MikroTik, то это можно реализовать с помощью специального онлайн-курса «Настройка оборудования MikroTik». В курсе изучаются все темы из официальной программы MTCNA, а автором курса является официальный тренер MikroTik. Материал подходит и тем, кто уже давно работает с оборудованием MikroTik, и тем, кто даже не держал его в руках. В состав курса входят 162 видеоурока, 45 лабораторных работ и вопросы для самопроверки с конспектом. Кстати я получал сертификат MTCNA именно тут!

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Настройка моста на Mikrotik SXT Lite5, SXTSQ Lite 5


Быстрая настройка моста на Mikrotik SXT Lite5, SXTSQ Lite 5


Как это работает? Схема решения -радиомост Mikrotik SXTsq Lite 5.


 


ВАЖНО Перед началом настройки:  скачайте с сайта https://mikrotik.com/download последнюю версию NETINSTALL  и последнюю прошивку MIPSBE. Перепрошейте оба устройства Mikrotk SXTSQ Lite 5 по инструкции.


1. Подключите ваши Mikrotik SXT Lite5 к тому же маршрутизатору к которому подключен Ваш компьютер………..


 


 


ПОЛНАЯ ВЕРСИЯ ДАННОЙ СТРАНИЦЫ ДОСТУПНА ТОЛЬКО ДЛЯ НАШИХ ПОКУПАТЕЛЕЙ


Желательно разнести точки доступа как можно дальше друг от друга! В идеале в разные комнаты, насколько позволяет длина патчкордов. Не нужно ложить их рядом на стол. На фотографии они лежат на столе для наглядности! При настройке не направляйте их друг на друга!


 


2. Скачайте  программу WINBOX  c сайта производителя и запустите ее


 


3. На вкладке Neighbors вы увидите ваши SXT Lite5


Выберите МАС адрес (не АЙПИ адрес!!!) первого устройства и нажмите  Connect.  Выберите МАС адрес (не АЙПИ адрес!!!) второго устройства и нажмите  Connect.


 


4. Когда откроется интерфейс , откажитесь от использования дефолтной конфигурации


 


5. Откройте окно терминала


 


6.Настройка ТОЧКИ ДОСТУПА (SERVER AP)


Выделите и скопируйте в буфер обмена нижеследующий выделенный курсивом текст


 


/interface bridge

add name=bridge1

/interface wireless

set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-Ce \

    disabled=no frequency=5775 frequency-mode=superchannel mode=ap-bridge \

    name=wlan1-gateway nv2-cell-radius=1 nv2-preshared-key=ogs795fde12 \

    nv2-security=enabled scan-list=5775 ssid=MegafonAP43561 tx-power=27 \

    tx-power-mode=all-rates-fixed wireless-protocol=nv2

/interface ethernet

set [ find default-name=ether1 ] name=ether1-local

/ip neighbor discovery

set wlan1-gateway discover=no

/ip pool

add name=default-dhcp ranges=192.168.38.10-192.168.38.254

/ip dhcp-server

add address-pool=default-dhcp interface=ether1-local name=default

/interface bridge port

add bridge=bridge1 interface=wlan1-gateway

add bridge=bridge1 interface=ether1-local

/ip address

add address=192.168.3.100/24 comment=»default configuration» interface=\

    ether1-local network=192.168.1.0

/ip dhcp-client

add comment=»default configuration» dhcp-options=hostname,clientid interface=\

    bridge1

/ip dhcp-server network

add address=192.168.88.0/24 comment=»default configuration» gateway=\

    192.168.88.1 netmask=24

/ip dns

set allow-remote-requests=yes

/ip dns static

add address=192.168.1.100 name=router

/ip firewall filter

add chain=input comment=»default configuration» protocol=icmp

add chain=input comment=»default configuration» connection-state=\

    established,related

# in/out-interface matcher not possible when interface (wlan1-gateway) is slave — use master instead (bridge1)

add action=drop chain=input comment=»default configuration» in-interface=\

    wlan1-gateway

add action=fasttrack-connection chain=forward comment=»default configuration» \

    connection-state=established,related

add chain=forward comment=»default configuration» connection-state=\

    established,related

add action=drop chain=forward comment=»default configuration» \

    connection-state=invalid

# in/out-interface matcher not possible when interface (wlan1-gateway) is slave — use master instead (bridge1)

add action=drop chain=forward comment=»default configuration» \

    connection-nat-state=!dstnat connection-state=new in-interface=\

    wlan1-stateway

/ip firewall nat

add action=masquerade chain=srcnat comment=»default configuration» disabled=\

    yes out-interface=wlan1-gateway

/system clock

set time-zone-name=Asia/Novosibirsk

/system routerboard settings

set boot-device=flash-boot cpu-frequency=720MHz init-delay=0s \

    protected-routerboot=disabled

/tool mac-server

set [ find default=yes ] disabled=yes

add interface=ether1-local

/tool mac-server mac-winbox

set [ find default=yes ] disabled=yes

add interface=ether1-local

 


Перейдите в окно терминала и вставьте текст из буфера обмена, нажав SHIFT+INSERT


Вы увитдите примерно следующее….




 


Потом линк с точкой потеряется и вы увидите следующее окно. Нажмите Reconnect.


Если зайти по МАС адресу на устройство не удастся, то тогда повторно откройте список устройств Neighbors в Winbox’е и зайдите на него по айпи адресу.


Чтобы зайти на устройство Mikrotik SXTSQ Lite5 по айпи адресу, ваш компьютер должен быть с ним в одной подсети. В приведенных здесь конфигурациях точек доступа их адреса 192.168.1.100 и 192.168.1.101. Поэтому адрес сетевой карты вашего компа на время настройки должен быть 192.168.1.Х.


 


7. Настройка СТАНЦИИ (CLIENT AP)


Выполните шаги 4,5,6 для второй точки доступа.


Вот текст, который надо выделить и скопировать в окно терминала клиентской точки:


/interface bridge

add name=bridge1

/interface wireless

set [ find default-name=wlan1 ] band=5ghz-a/n channel-width=20/40mhz-Ce \

    disabled=no frequency=5775 frequency-mode=superchannel mode=\

    station-pseudobridge nv2-preshared-key=ogas795fde12 nv2-security=enabled \

    scan-list=5775 ssid=MegafonAP43561 wireless-protocol=nv2-nstreme-802.11

/interface ethernet

set [ find default-name=ether1 ] name=ether1-local

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk group-ciphers=\

    tkip,aes-ccm mode=dynamic-keys unicast-ciphers=tkip,aes-ccm \

    wpa-pre-shared-key=************ wpa2-pre-shared-key=************

/ip pool

add name=default-dhcp ranges=192.168.88.10-192.168.88.254

/ip dhcp-server

add address-pool=default-dhcp interface=ether1-local name=default

/interface bridge port

add bridge=bridge1 interface=ether1-local

add bridge=bridge1 interface=wlan1

/ip address

add address=192.168.1.101/24 comment=»default configuration» interface=\

    ether1-local network=192.168.1.0

/ip dhcp-client

add dhcp-options=hostname,clientid interface=bridge1

/ip dhcp-server network

add address=192.168.88.0/24 comment=»default configuration» gateway=\

    192.168.88.1 netmask=24

/ip dns

set allow-remote-requests=yes

/ip dns static

add address=192.168.1.101 name=router

/ip firewall filter

add chain=input comment=»default configuration» protocol=icmp

add chain=input comment=»default configuration» connection-state=\

    established,related

add action=fasttrack-connection chain=forward comment=»default configuration» \

    connection-state=established,related

add chain=forward comment=»default configuration» connection-state=\

    established,related

add action=drop chain=forward comment=»default configuration» \

    connection-state=invalid

/system clock

set time-zone-name=Asia/Novosibirsk

/system leds

set 0 interface=wlan1

/system routerboard settings

set cpu-frequency=600MHz protected-routerboot=disabled

 


8. После того как вы настроите оба устройства и зайдете на их интерфейсы управления, вы увидите , что линк установлен


 


Все что вам остается, это установить пароли для доступа к интерфесам управления Mikrotik SXTSQ Lie 5.


 


9. Пояснения к конфигурации.


Устройства настроены в прозрачный мост и эквиваленты патчкроду.


Айпи адрес передающей точки — 192.168.1.100


Айпи адрес принимающей точки — 192.168.1.101


Адресное пространство вашей сети не должно совпадать с адресным пространством точек доступа. При необходимости вы можете добавить любые нужные вам адреса для доступа к точкам  в пункте меню  Ip/Adresses/+ .


Мост работает на частоте 5775  и по поллинговому протоколу nv2. Таким образом интерференция с домашними wifi сетями отсутствует.


Мощность радиомодулей установлена на 27dbm. Предельное расстояние для моста -5км. Оптимально использовать до 3-4 км.


 


10. Монтаж и юстировка точек доступа Mikrotik SXTSQ Lite 5


Схема подключения.


 


Если Вам понадобится домой маршрутизатор, то рекомендуем обратить внимание на Mikrotik hAP lite TC


 


Чистая зона Френеля — главное условие успешного установления беспроводного канала. Возможна, но не гарантирована  работа моста и при наличии препятствий в зоне видимости (на отраженных волнах).


При выборе места монтажа учитывайте пожалуйста, что наша планета — круглая. Поэтому, для обеспечения прямой видимости между антеннами, их надо поднять на достаточную высоту. Дополнительную информацию можно получить здесь: Зависимость дальности прямой видимости от высоты антенн.


 


Влагозащищенный и морозостойкий корпус позволяет размещать точки доступа вне отапливаемых помещений в температурных условиях от +70° до -50° С. В зимний период настоятельно рекомендуется  держать оборудование постоянно включенным во избежание образования конденсата.


 


 


Если Вам помогла наша информация, Вы можете оставить отзыв о работе нашего магазина на Яндекс Маркете.


 


 


 

MTCWE — MikroTik Certified Wireless Engineer

MTCWE — MikroTik Certified Wireless Engineer

Инженерный тренинг второго уровня предназдначеный для специалистов желающих детально разобраться в тонкостях настройки беспроводных сетей используе вне помещений, т.е. для провайдинга. В процессе прохождения тренинга Вы узнаете на какие параметры радиомодулей необходимо обратить внимание при выборе оборудования, как посчитать энергетику радиолинка, по каким параметрам выбираются антенны и какие они бывают, почему повышение мощности передатчика далеко не всегда улучшает качество связи и что делать в этом случае. Поймете чем WDS отличается от MESH, что такое модуляция, зачем она нужна и какая бывает. Разберетесь куда смотреть и что делать если что то работает не так.

Для прохождения тренинга обязательно иметь сертификат MTCNA.

Перечень обязательных тем рассматриваемых в тренинге можно посмотреть на сайте Mikrotik. Исходя из уровня подготовки группы я стараюсь давать материал более широко, поэтому мой курс не ограничивается обязательными темами. Материалы по каждой теме закрепляются лабораторными работами.

Модуль 1 — Введение

  1. Обзор беспроводного оборудования Mikrotik.

  2. Обзор программной части реализации беспроводной связи в RouterOS.

  3. Какие бывают антенны, характеристики антенн.

  4. Процесс преобразования цифрового сигнала в радиосигнал — принципы и ограничения.

  5. Стандарты 802.11a/b/g/n/ac.

  6. Частоты, полосы, каналы, скорости передачи, выбор антенны, мощность передатчика и чувствительность приемника.

  7. Административные ограничения на использование радиочастотного ресурса.

  8. Расчет энергетики радиолинка.

Модуль 2 — Wireless утилиты.

  1. Scan, Frequency usage, Spectral Scan/History, Snooper, Align, Sniffer.

Модуль 3 — Решение проблем.

  1. Анализ информации в Registration table.

  2. Ack-Timeout/Distance.

  3. CCQ.

  4. TX/RX Signal Strength.

  5. Frames and HW-frames.

  6. Data-rates.

Модуль 4 — Расширенные настройки.

  1. HW-retries, HW-protection, Adaptive-noise-immunity.

  2. WMM.

  3. Региональные настройки и DFS.

  4. Управление мощностью передатчика.

  5. Виртуальные точки доступа.

Модуль 5 — Протоколы 802.11n/ac

  1. Новые возможности реализованные в протоколах 802.11n/ac.

  2. Модуляции, скорости, объединение каналов.

  3. Объединение кадров, защитный интервал.

  4. Управление мощностью передатчика в стандартах 802.11n/ac.

  5. MIMO и Chain settings.

  6. Отладка беспроводного линка.

Модуль 6 — Безопасность в беспроводных сетях.

  1. Управление доступом к беспроводной сети.

  2. Access-List и Connect-List.

  3. Authentication, Encryption, Management Frame Protection.

  4. Протоколы EAP и авторизация на RADIUS сервере.

  5. Работа беспроводного клиента в домене Windows.

Модуль 7 — WDS и MESH.

  1. Динамический и статический WDS.

  2. RSTP Bridge.

  3. Wireless MESH, HWMP+.

Модуль 8 — Wireless Bridging.

  1. WDS bridging.

  2. АP/Station-WDS.

  3. Типы pseudobridge.

  4. MPLS/VPLS туннели.

Модуль 9 — Протокол Nstreme.

  1. Принцип работы и основные возможности протокола Nstreme.

  2. Конфигурация Nstreme.

  3. Настройка Nstreme Dual.

  4. Отладка Nstreme.

Модуль 10 — Протокол Nv2.

  1. Принцип работы и основные возможности протокола Nv2.

  2. Конфигурация Nv2.

  3. Настройка Nv2.

  4. Отладка Nv2.

Курс: MikroTik Certified Wireless Engineer

Курс: MikroTik Certified Wireless Engineer

Продолжительность курса: 24 ак. ч.

Описание курса:
Тренинг 2-го уровня MTCWE (MikroTik Certified Wireless Engineer) предназначен для сетевых и системных инженеров, администрирующих беспроводные сети, а также для всех ИТ-специалистов, желающих повысить свой уровень знаний в области беспроводных технологий передачи данных. Для участия в этом тренинге требуется прохождение курса MTCNA, другой предварительной подготовки не требуется.
В ходе тренинга рассматривается работа беспроводных устройств по протоколам семейства 802.11, вопросы установки и юстировки антенн, использование инструментов и утилит для отладки, диагностики и поиска неисправностей в беспроводных сетях на оборудовании MikroTik, а также вопросы защиты беспроводных сетей от несанкционированного доступа. Курс практический и состоит из большого количества лабораторных работ на беспроводном оборудовании MikroTik. Вы научитесь настраивать беспроводные мосты «точка-точка», увидите и сравните реальную пропускную способность таких мостов при использовании разных протоколов: 802.11 n/ac, а также протоколов собственной разработки MikroTik – Nstreme и NV2.
Также вас ждет знакомство с технологиями быстрого развертывания wi-fi сетей – WDS и Mesh, и, конечно же, с пакетом CapsMAN – бесплатным контроллером беспроводных точек доступа MikroTik.

Аудитория:
Сетевые и системные администраторы и инженеры.

Необходимая подготовка:  
Прохождение курса MTCNA.

Результат обучения:
Получение углубленных знаний о возможностях MikroTik RouterOS в области построения беспроводных сетей.

Программа курса:

Модуль 1. Экспресс теория
• Принципы множественного доступа
•  Модуляция и передача данных в 802.11
• Стандарты 802.11a/b/g/n/ac
• Стандарты 802.11n/ac
• Типы антенн
•  Link Budget
• Лабораторная работа

Модуль 2. Wi-Fi RouterBOARD
• Hardware for Home Wi-Fi
• Hardware for Corporate Wi-Fi
• Hardware for WISP
• 3G/LTE/Industrial Wi-Fi Hardware
• Лабораторная работа

Модуль 3. Basic configuration
• Band, Channel Width, Frequency,SSID +LAB
• Scan-List
• Wireless-protocol
• Default AP/CLient TX Rate +LAB
• Лабораторная работа

Модуль 4. Wireless Tools
• Scan
• Frequency usage +LAB
• Spectral Scan/History +LAB
• Snooper
• Align
• Sniffer
• Лабораторная работа

Модуль 5. Advanced configuration
• DFS +LAB
• WMM
• Regulatory domain settings +LAB
• TX-power + LAB
• Country regulation settings
• HW-retries
• HW-protection
• Проблемы “скрытого узла” и “незащищенного”
• Rate Flapping +LAB
• Лабораторная работа

Модуль 6. Access Management
• Access-List
• Connect-List
• RADIUS
• Virtual AP
• Плавное переключение между ТД. роуминг + LAB roaming
• Использование Access-List в условиях повышенного шума
• LAB — Комплексное построение беспроводной сети нескольким кол-вом ТД. несколькими
SSID, Virtual AP , VLAN, Bridging.
• Лабораторная работа

Модуль 7. Wireless Troubleshooting
• Registration table analysis
• Ack-Timeout/Distance
• CCQ
• TX/RX Signal Strength
• Frames and HW-frames
• Data-rates
• Лабораторная работа

Модуль 8. Wireless protorols 80211n/ac;Nstream;NV2 802.11n/ac
• Data Rates +LAB
• Channel bonding
• Frame Aggregation
• TX-power for N cards +LAB
• Chain settings
• Nstreme
• Nstreme Dual
• NV2
• Лабораторная работа

Модуль 9. WDS , MESH , Bridging
• Dynamic/Static WDS +LAB
• RSTP Bridge +LAB
• HWMP+ Mesh +LAB
• WDS bridging +LAB
• AP/Station-WDS
• Pseudobridge
• Лабораторная работа

Модуль 10. Wireless Security
• Authentication +LAB
• Encryption +LAB
• EAP
• Management Frame Protection +LAB
• Лабораторная работа

Модуль 11. CAPSMAN. контроллер
• Overviewn
• CAPsMAN Configuration Concepts
• CAP Configuration
• Master Configuration Profiles
• CP,DP Configuration
• Local Forwarding Mode
• Access List and Registration Table
• LAB CAPSMAN
• Лабораторная работа

RouterOS (MikroTik) and Tomato (DD-WRT) home lab layer 2 and layer 3 networking configuration | Администрирование сети | Беспроводные технологии

I have a design in mind for connecting a Nighthawk Wireless Access Point running Tomato Shibby based on DD-WRT and a MikroTik CRS125-24G layer 3 switch with Wireless Access Point. Bridge and Wireless Access Point on Nighthawk device is already able to connect to the Internet. I will provide network design details on what is configured currently and what my plan is moving forward. I intend to take design recommendations from the winner bidder regarding an optimal configuration for my home lab intended use cases.

Requirements:

• Bidder must be an active MikroTik Certified Network Associate or have had an active MikroTik Certified Network Associate in the last three years. Submit proof of certification with your bid.

• Configuration must be done or staged by the winning bidder via the command line and sent to me for implementation as this will help me learn. This project is for my home lab.

• No firewall or ACLs are being used or will be used

• No IPv6 will be used

• If you’re only a Cisco administrator or engineer please do not bid.

• Written and verbal proficiency in English

Goal is to have project complete before Sept 16th, 2019.

The project work will involve the following configuration:

Milestone 1

1. Create a Layer 2 bridge between Nighthawk (Shibby) and MikroTik switch and confirm egress layer 3 traffic routes to Internet from MikroTik switch to Nighthawk device which is connected to the cable modem. Static routing should be used on Nighthawk and Mikrotik devices. All IPv4 class C networks with a /24 netmask will be provided. Only two bridges or one class C network will be configured on the Nighthawk device.

2. Configure a switch port and/or bridge with VLAN ID assignment (port based VLAN) and IP binding(s) on MikroTik switch with gateway address. Need to leverage the layer 3 capabilities on the MikroTik switch.

3. Configure an access switch port and/or bridge (untagged) and IP binding on MikroTik switch with gateway address. Again, need to leverage the layer 3 capabilities on the MikroTik switch.

4. I will perform and confirm successful routing tests between Nighthawk (Shibby) and MikroTik devices. All client devices on each networks must be accessible to the Internet. After client device network tests are successful milestone 1 will be considered complete.

Milestone 2

1. Provide three RouterOS command line configuration examples for 802.1ad (port-channel) configurations to account for two copper 1Gbps interfaces using untagged frames. Must provide home lab network subnets in examples.

2. Provide three RouterOS command line configuration examples for 802.1ad (port-channel) configurations to account for two copper 1Gbps interfaces using tagged frames. Must provide home lab network subnets in examples.

3. Provide at least three command line RouterOS configuration examples using inter-VLAN routing. Must provide home lab network subnets in examples.

4. Provide at least three command line RouterOS configuration examples using switch or bridge VLAN filtering. Must provide home lab network subnets in examples.

5. Provide six RouterOS configuration troubleshooting command line examples via email. Must use at least three different tools or commands.

Навыки: Администрирование сети, Беспроводные технологии

Показать больше:
mikrotik station pseudobridge dhcp, mikrotik repeater, mikrotik ap bridge, mikrotik wireless l2 bridge, mikrotik wireless ap setup, mikrotik wireless bridge, station pseudobridge mikrotik, mikrotik wds mode, bad source address client dd wrt, dd wrt add custom script, dd wrt asterisk, dd wrt auto login hotspot, dd wrt config openvpn, dd wrt custom script, dd wrt fax server, dd wrt free hotspot username password session, dd wrt key download, dd wrt open source, dd wrt openvpn, dd wrt openvpn client linksys

(

1 отзыв
)

Ijamsville, United States

ID проекта: #20902785

Курс Сертифицированный инженер MikroTik по беспроводным сетям \ MikroTik Certified Wireless Engineer

Стоимость курса

25 000 руб

Заказать

Цели курса:


К концу учебного курса студент сможет построить дальнобойные линки на оборудовании MikroTik. Настроить WiFi в офисе и правильно спланировать разделение по частотам. Настроить Wireless сети, оптимизировать настройки под определённые задачи, найти и исправить проблемы в сети.

Аудитория

Сетевые инженеры enterprise или WISP сфер бизнеса, сотрудники компаний, занимающихся проектированием и внедрением Wireless решений на оборудовании MikroTik.

От слушателя требуется


При себе иметь ноутбук с ethernet портом, блокнот и ручку. 



Знания: наличие MTCNA сертификата

Готовит к тесту:

MTCWE

Содержание курса


Модуль 1. Wireless Installations

  • Маршрутизаторы с Wireless


—  Железные решения RouterBoard

  • Wireless Карты
  • Типы Антен

Модуль 2. Wireless Стандарты

  • 802.11 a/b/g/n
  • Типы и ширина каналов
  • Частоты


Модуль 3. Wireless Утилиты


— Сканирование и поиск сетей

— Утилицазия частот

— Спектральный анализ

— Snooper

— Align

— Sniffer


Модуль 4. Wireless Troubleshooting

  • Устранение неполадок у клиентов Wireless

  • — Таблица Registration для анализа

    — Ack-Timeout/Distance

    — CCQ

    — TX/RX Signal Strengtho Frames и HW-frames

    — Data-rates


Модуль 5. Расширенные настройки Wireless

  • Расширенные настройки Wireless

  • — HW-retries

    — HW-protection

    — Adaptive-noise-immunity

  • WMM
  • Законодательство Российской Федерации
  • Управление мощностью передатчика
  • Виртуальные интерфейсы

Модуль 6. 802.11n

  • 802.11n Wireless протокол

  • — Особенности N стандарта

    — Data Rates

    — Агрегация каналов

    — Агрегация фреймов

    — Мощность передатчика в N стандарте

    — Направления chain

    — Отладка Wireless соединения


Модуль 7. Wireless Security

  • Wireless Security Measures

  • — Access Management

    — Access-List/Connect-List

    — RADIUS

    — Аутентификация

    — Шифрование

    — EAP

    — Защита с помощью Management Frame Protection


Модуль 8. WDS и MESH

  • Wireless WDS протокол

  • — Dynamic/Static WDS

    — RSTP Bridge

  • Wireless MESH


  • — HWMP+ Mesh

 Модуль 9. Wireless Bridging

  • Wireless Transparent Bridge

  • — WDS bridging

    — AP/Station-WDS

    — Pseudobridge

    — MPLS/VPLS туннель


Модуль 10. Nstreme Протокол

  • MikroTik Wireless Nstreme Protocol

  • — Особенности протокола

    — Настройка и оптимизация под различные задачи

    — Nstreme Dual Агрегация нескольких Wireless карт

    — Устранение неполадок


Модуль 11. Nv2 Протокол

  • MikroTik Wireless Nv2 Протокол

  • — Особенности протокола

    — Настройка и оптимизация под различные задачи

    — Устранение неполадок

Freaks Contents: Difference Mode Wireless

Различный режим беспроводной связи

Один
медиа или интерфейсов, содержащихся в прокси, и используется для
подключить одно сетевое устройство к другому из них — беспроводное, есть
несколько беспроводных режимов используются в соответствии с его функцией, независимо от того,
он желает функционировать как точка доступа (передатчик) или функционировать как
станции (приемника), мы должны знать также, что не все режимы могут быть использованы
в сети беспроводного моста, потому что не все беспроводные режимы поддерживают
с мостом L2 в основном в качестве режима беспроводной станции (приемника)

1.Только режим выравнивания
Только режим выравнивания, обычно используется, чтобы помочь, когда индикатор указывает
к звуковому сигналу / зуммеру на RouterBoard, например, мы могли бы добавить
скрипт, при котором при хорошем сигнале будет звучать звуковой сигнал.

2. Режимы AP-Bridge
Режим AP-моста, используемый в качестве точки доступа или передатчика, который может служить
несколько клиентов или также называемый PTMP (Point To Multi Point), мы можем использовать
этот режим для сетевой маршрутизации или мостового типа. Для использования режима AP-Bridge устройства RouterBOARD должны иметь лицензию минимум 4 уровня.

3. Мост режимов
Режим моста используется в качестве точки доступа или передатчика, но может только
обслуживаем одного клиента или также называем PTP (Point To Point), этот режим также мы
может использоваться для сетевой маршрутизации или мостового типа.
Для использования этого режима устройство RouterBOARD имеет как минимум лицензию 3-го уровня для
пример для типа продуктов SXT-Embedded 5.xGHz 5HnD, который
только лицензионный уровень 3, мы можем установить соединение точка-точка, используя 2
штук устройства.

4.Двухрежимный ведомый Nstreme
В основном рабочие механизмы на беспроводном интерфейсе полудуплексные,
но с помощью этого режима мы можем включить полнодуплексный механизм действия,
в прокси этот режим проприетарный беспроводной, конечно, мы тоже
нужна вторая беспроводная карта и 2 антенны на каждом беспроводном маршрутизаторе
микротик

5. Режимы станции
Беспроводной режим Эта станция используется как беспроводной клиент / приемник.
топологии PTP (точка-точка) или PTMP (точка-точка),
режим беспроводной станции можно использовать только для определения характера сети
маршрутизации, поэтому этот режим является одним из эффективных и экономичным, если
беспроводная клиентская сторона / станция не требуется, мост

6.Режимы Станция-Мост
Режим Station-Bridge — это режим беспроводного интерфейса, который служит
приемник / клиент и поддержка мостовой сети, необходимо знать
что для этого режима можно использовать, только если это устройство Mikrotik AP.

7. Режимы Станция-Псудмост
Fashion Station-псевдострой Modes Station — это разработка
стандартный, такой же, как у беспроводного приемника / клиента,
разница в том, что Fashion Station — поддержка псевдомоста для создания
сеть, которая природа Bridge Network, при использовании этого режима, где есть
последствия отсутствия моста L2 могут быть выполнены полностью, в терминах
mac-адрес устройства, находящегося под беспроводным устройством (конечный пользователь ПК)
не читается на стороне точки доступа.

8. Режимы Станция-Песудобридж-Клон
Fashion Station-pseudobridge-Clone Mode похож на
Разница станция-псевдострой в том, что в этом режиме можно клонировать
mac-адрес, обычно по беспроводной связи, который читается при доступе
точка — это MAC-адрес интерфейса беспроводного клиента, но при использовании
Pesudobridge-Clone, читаемый на Fashion Station, — это MAC-адрес
устройство, подключенное к станции (конечный пользователь), доступное для чтения по умолчанию, которое
MAC-адрес в заголовке первого кадра в форварде, или может
указывать на «станция-мост-клон-макинтош»

9.Модная станция-WDS
Режим Station-WDS служит приемником / клиентом протокола для включения
Точка доступа WDS, недостатком протокола WDS является снижение беспроводной
пропускная способность до 50%, обратите внимание, что между одним поставщиком с
функция WDS другого поставщика не обязательно совместима, а также
с WDS прокси.

10. Режим ведомого WDS
Режим WDS-Slave служит передатчиком (точкой доступа), а также
приемник (станция) или также называемый ретранслятором, этот режим является одним из решений
если вы хотите построить ретранслятор, но собственные устройства используют только 1 карту
беспроводная карта.

nat — Как настроить маршрутизатор MikroTik hAP ac lite в качестве коммутатора уровня 2?

Вот обзор топологии сети:

Маршрутизатор Fritz! Box 7340 и MikroTik hAP ac lite в настоящее время действуют как DHCP-серверы, эффективно разделяя сеть на две локальные сети.
Маршрутизатор MikroTik также был настроен как мост для локальной сети 192.168.88.xxx .

Чтобы избежать проблем с двойным NAT, я хотел бы перенастроить MikroTik hAP ac lite как коммутатор Layer 2.
Это дает преимущества перед двойным NAT.

Все DHCP и NAT должны обрабатываться исключительно Fritz! Box.
Кроме того, MikroTik hAP ac lite должен иметь статический IP-адрес в том же диапазоне локальных IP-адресов, чтобы им можно было управлять через веб-интерфейс.

Конфигурация Fritz! Box не является проблемой.
Однако я полный новичок, управляющий MikroTik RouterOS , и я не нашел в Интернете инструкций по этой конкретной проблеме.Отсюда мой вопрос:

Каковы (подробные) шаги для настройки MikroTik hAP ac lite в качестве коммутатора уровня 2, удаления его DHCP-сервера с сохранением статического IP-адреса для управления?

Между прочим, я использую GNU / Linux, поэтому использование Winbox для меня не вариант.

Страницы поддержки MikroTik

На страницах поддержки MikroTik я наткнулся на статью о том, как настроить DHCP-ретранслятор.
Однако мне неясно, является ли DHCP-ретранслятор тем же, что и коммутатор уровня 2, или просто его частью?

Перекрестная ссылка на форум MikroTik

http: // forum.mikrotik.com/viewtopic.php?f=2&t=117434

Экспорт

  # мар / 05/2017 00:49:46 через RouterOS 6.34.2
# идентификатор программного обеспечения = XXXX-XXXX
#
/ интерфейсный мост
добавить admin-mac = 6C: 3B :::: auto-mac = no comment = defconf name = bridge
/ интерфейс Ethernet
установить [найти default-name = ether2] name = ether2-master
установить [найти default-name = ether3] master-port = ether2-master
установить [найти default-name = ether4] master-port = ether2-master
установить [найти default-name = ether5] master-port = ether2-master
/ ip обнаружение соседей
установить ether1 discover = no
установить комментарий моста = defconf
/ интерфейс беспроводных профилей безопасности
добавить типы аутентификации = wpa2-psk eap-methods = "" защита-управление = разрешено \
    mode = dynamic-keys name = WLAN1 supplicant-identity = "" wpa2-pre-shared-key = \
    *****************
добавить типы аутентификации = wpa2-psk eap-methods = "" защита-управление = разрешено \
    mode = dynamic-keys name = WLAN2 supplicant-identity = "" wpa2-pre-shared-key = \
    *****************
/ интерфейс беспроводной
установите [find default-name = wlan1] band = 2ghz-b / g / n channel-width = 20 / 40mhz-Ce \
    страна = бельгия отключено = нет расстояния = в помещении частота = автоматический режим = мост AP \
    профиль безопасности = WLAN1 ssid = протокол беспроводной сети WLAN1 = 802.11
установите [find default-name = wlan2] band = 5ghz-a / n channel-width = 20 / 40mhz-Ce \
    страна = Бельгия отключено = нет расстояния = в помещении частота = автоматический режим = \
    профиль безопасности станции-псевдострой = WLAN2 ssid = WLAN2 \
    беспроводной протокол = 802.11
/ ip пул
добавить name = default-dhcp range = 192.168.88.10-192.168.88.254
/ ip dhcp-сервер
добавить пул адресов = default-dhcp disabled = no interface = bridge name = defconf
/ интерфейсный мост порт
добавить мост = мост комментарий = defconf interface = ether2-master
добавить мост = мост комментарий = defconf interface = wlan1
добавить мост = мост комментарий = defconf interface = wlan2
/айпи адрес
добавить адрес = 192.168.88.1 / 24 комментарий = defconf interface = мост сети = \
    192.168.88.0
/ ip dhcp-клиент
добавить комментарий = defconf dhcp-options = hostname, clientid interface = ether1
добавить default-route-distance = 0 dhcp-options = hostname, clientid disabled = no \
    интерфейс = wlan2
/ ip сеть dhcp-сервера
добавить адрес = 192.168.88.0 / 24 комментарий = defconf gateway = 192.168.88.1
/ IP DNS
установить allow-remote-requests = да
/ ip dns static
добавить адрес = 192.168.88.1 имя = маршрутизатор
/ ip фильтр межсетевого экрана
добавить цепочку = входной комментарий = "defconf: принять ICMP" протокол = icmp
добавить цепочку = входной комментарий = "defconf: принять установленное, связанное" \
    состояние подключения = установлено, связано
add action = drop chain = input comment = "defconf: удалить все из WAN" in-interface = \
    эфир1
add action = fasttrack-connection chain = forward comment = "defconf: fasttrack" \
    состояние подключения = установлено, связанное
добавить цепочку = вперед комментарий = "defconf: принять установленное, связанное" \
    состояние подключения = установлено, связано
add action = drop chain = forward comment = "defconf: drop invalid" состояние соединения = \
    инвалид
добавить действие = капля цепочки = вперед комментарий = \
    "defconf: отбросить все из WAN без DSTNATed" connection-nat-state =! dstnat \
    состояние подключения = новый интерфейс = ether1
/ IP брандмауэр нат
добавить действие = цепочка маскарада = srcnat comment = "defconf: masquerade" отключено = да \
    out-interface = ether1
добавить действие = маскарадная цепочка = srcnat out-interface = мост
/ системные часы
установить имя-часового пояса = Европа / Брюссель
/ системные настройки маршрутизатора
установить частоту процессора = 650MHz protected-routerboot = disabled
/ инструмент Mac-сервер
установить [найти по умолчанию = да] отключено = да
добавить интерфейс = мост
/ инструмент mac-server mac-winbox
установить [найти по умолчанию = да] отключено = да
добавить интерфейс = мост
  

MikroTik — Modos inalámbricos de Estación

Visión general

La interfaz inalámbrica en cualquiera de los modos de estación buscará un punto de Acceso (AP) aceptable y se conectará a.La conexión entre la estación y el AP se comportará de manera ligeramente diferente según el tipo de modo de estación utilizado, por lo que se debe elegir el modo righto para la aplicación y el equipo dados.

La Principal Diferencia Entre los Modos de Estación Radica en cómo se processan y reenvían las direcciones L2 a través del enlace inalámbrico. Esto afecta directamente la Capicidad del enlace inalámbrico para formar parte de la infraestructura puenteada L2.

Si el puente L2 sobre el enlace inalámbrico no es necesario, como en el caso de una red enrutada o conmutada MPLS, se sugiere como modo básico = station y proporcionará la mayor eficiencia.

La disponibilidad del modo de estación specific depende del protocolo inalámbrico que se utiliza en la red inalámbrica.

Matriz de Aplicabilidad

La siguiente matriz especifica los modos de estación disponibles para cada protocolo inalámbrico. Tenga en cuenta que hay 2 columnas para el protocolo 802.11:
802.11 especifica la disponibilidad del modo en la red 802.11 «pura» (cuando se conecta a cualquier proofor AP) y ROS 802.11 especifica la disponibilidad del modo cuando seOS conecta al Router Реализуйте все расширения, пропиетарии нечесариас для работы с моими функциями.

Эта таблица применима к RouterOS v5rc11 и выше:

Modo Station

Эстэ-эль-модо, установленное, что не может быть допущено до второго уровня L2; los intentos de poner la interfaz inalámbrica en el puente no producirán los resultados esperados. Por otro lado, este modo puede Thinkrarse el más eficiente y, por lo tanto, debe usarse si no es necesario el puente L2 en la estación, como en el caso de una red enrutada o conmutada MPLS. Эти режимы совместимы с протоколами inalámbricos.

Modo Station-WDS

Только одна функция с точкой доступа RouterOS AP. Como resultado de la negociación de la conexión, создает унаследованный интерфейс WDS separada en el AP para una estación definedada. Esta interfaz puede pensarse en la conexión punto a punto entre el AP y la estación dada: lo que se envía, la interfaz WDS se entrega a la estación (y solo a una estación en specific) y cualquier estación que se recibee al desde la interfaz WDS (y no está sujeto al reenvío entre clientes AP), preservando las direcciones L2.

Эти режимы совместимы с четырьмя стандартными протоколами, кроме того, что они используют протокол 802.11 в сочетании с устройством Sea RouterOS. Этот режим используется для 4 направлений, которые используются в США с протоколом 802.11, для других протоколов (como nstreme on nv2), se usan los medios internos del protocol.

Este modo es seguro de usar para el puente L2 y brinda el mayor control administrativo en AP mediante una interfaz WDS separada, por ejemplo, uso de firewall de puente, RSTP para Detección y evitación de bucles, и т. Д.

Con el modo station-wds, без возможности подключения к CAP controlado для CAPsMAN.

Modo Station-pseudobridge

Desde el punto de vista de la conexión inalámbrica, este modo es el mismo que el modo de estación estándar. Tiene soporte limitado para el puente L2 por medio de algunos servicios Impleados en la estación:

  • Traducción de direcciones MAC para packtes IPv4: la estación mantiene la tabla de mapeo de IPv4 a MAC y proemplaza la direplaza la direct Dirección cuando envía la trama a AP (para poder usar el formato de trama de 3 direcciones), y reemplaza la dirección MAC de destino con dirección de la tabla de mapeo para tramas recibidas de AP.Назначение IPv4 — это MAC, созданный для каналов, инкапсулированных в VLAN.

  • Traducción de una sola dirección MAC для восстановления протоколов: la estación aprende la dirección MAC de origen de la primera trama reenviada que no es IPv4 y la usa de manera preterminada para la traducción inversa reemplazar la dirección MAC de destino for las tramas recibidas de AP si IPv4-a -La asignación de MAC no se puede realizar (p. Ej., La trama no es IPv4 o falta la asignación).

Este modo se limita Complete el puenteo de datos L2 a un solo dispositivo conectado a la estación (mediante la traducción de una sola dirección MAC) и cierta Compatibilidad con el puente de trama IPv4 протокол: без привязки IP más de un dispositivo no funcionará. Además, la traducción de la dirección MAC limita el Acceso al dispositivo de la estación desde el Lado AP al Acceso basado en IPv4: el resto de los protocolos se traducirán mediante la traducción de una sola dirección MAC y la estibiración no los recibiración no los recibiración no los recibiración no los protocolos se traducirán mediante la traducción de una sola dirección MAC y la estibiración no los recibiración no los protocolos.

Этот режим доступен для всех протоколов, кроме nv2 и debe evitarse cuando sea posible. El uso de este modo solo puede justificarse si el AP no admite un mejor modo para el puente L2 (por ejemplo, cuando se utiliza un AP que no sea RouterOS) или si solo un dispositivo de usuario final debe estar conectado a la red mediante un dispositivo de estación.

Modo Station-pseudobridge-clone

Este modo es el mismo que el modo estación-pseudobridge, excepto que se conecta al AP mediante la dirección MAC «clonada», es decir, la dirección bridge configurada en el -clone-mac (si está configurado) или директива исходного кода восстановления.Esto aparece esencialmente en el AP como si el dispositivo del usuario final estuviera conectado a la estación conectada al AP.

Modo Station-Bridge

Эта единственная функция работает с точкой доступа RouterOS и сопоставляется с прозрачным независимым протоколом L2 с установкой состояния. RouterOS AP принимает клиентов в моде на пуэнте-де-эстасьон, когда вы используете его для использования в параметрах модо-де-пуэнте. En este modo, el AP mantiene una tabla de reenvío con información sobre qué direcciones MAC son accesibles a través de qué dispositivo de estación.

Este modo es propiedad de MikroTik y no se puede utilizar para conectarse a otras marcas de dispositivos.

Este modo es seguro de usar para el puente L2 y es el modo seekido a menos que haya razones específicas para usar el modo station-wds. Con el modo de puente de estación, no es posible conectarse al CAP controlado por CAPsMAN.

Fuente оригинал: Мануал: Режимы беспроводной станции

MikroTik, Новый пакет Wireless-rep, смотрим новость подробно

MikroTik в своем последнем выпуске RouterOS Он выпустил новый беспроводной пакет под названием & ldquo; Wireless-rep ».Какие изменения внесены в этот новый пакет? Пройдя их анализ, скажу, что есть несколько интересных и сильных новинок & agrave; беспроводное поле, как « Repeater-mode », « Background Scan » и что « Station Roaming ». Давайте посмотрим, что представляет собой новый пакет & ldquo; Wireless-rep & rdquo ;.

Если пойти синтезировать, на уровне новинок — новый пакет RouterOS & ldquo; Wireless-rep », в основном найдем:

  1. Настройка ретранслятора
  2. Фоновое сканирование
  3. Станция Роуминг

Давайте рассмотрим их подробнее.

Настройка ретранслятора

С этим пакетом RouterOS & Egrave; представила возможность & agrave; для создания виртуальной точки доступа, даже когда радиомодуль находится в режиме & agrave; Станция.

Таким образом, мы можем, с одним радиомодулем , После подключения к точке доступа в качестве станции активировать виртуальную точку доступа и распространять сигнал, как и & ldquo; обычный »репитер.

Для этого выполните следующие действия:

  • Настройте & rsquo; радиоинтерфейс для подключения к точке доступа, установленный в станции-мосте, se l’AP è MikroTik на основе RouterOS, в противном случае установите его в псевдомост станции, если & rsquo; AP & egrave; Другие бренды.
  • Создайте & rsquo; Виртуальный интерфейс AP
  • Создание интерфейса моста
  • Добавьте оба интерфейса (виртуальный и физический AP) к мосту через Ethernet (использует)

AND ’очевидно, что в результате такой конфигурации l & rsquo; площадь & ldquo; расширенный »будет иметь & agrave; меньшая пропускная способность по сравнению с & rsquo; основная область из-за & Rsquo; использование & rsquo; один радиомодуль, но поскольку это не конфигурация MESH / WDS l & rsquo; основная область не subir & agrave; воздействие деградации в результате & rsquo; введение репитера.

Фоновое сканирование

Фон мошенничества & egrave; очень полезно, поскольку позволяет сканировать & rsquo; ether в поисках беспорядков или других AP без разрыва радиосвязи.

Уникальный & ldquo; новый & rdquo;, а пока & egrave; Вы можете сделать это только с протоколом 802.11 (не для ссылок nv2 или nstream)

Кроме того, & egrave; Вы можете записать результаты в файл CSV и установить значение раундов, которое сообщает машине, сколько циклов сканирования частоты необходимо выполнить перед остановкой.На практике, установив значение раунда 1, машина один раз проверит все частоты в списке сканирования, а затем выйдет из режима & agrave; мониторинг. Последние две опции также можно активировать при активном фоне сканирования.

Parlando si scan list, Теперь мы можем написать список сканирования, указывающий шаг, например, для записи от 5500 МГц до 5560 МГц с каналами 20 МГц, мы можем написать:

скан-лист = 5500-5560: 20

значение после двоеточия & egrave; именно шаг.

Этот список сканирования внутренне создает список сканирования с частотами 5500 МГц, 5520 МГц, 5540 МГц, 5560 МГц.

Вместо того, чтобы создать список сканирования, аналогичный 40MHz, мы должны написать step:

скан-лист = 5500-5560: 40

, который сгенерирует & agrave; Внутренний список сканирования с частотами: 5500 МГц, 5540 МГц

Станция Роуминг

Этот вариант ризолвера & agrave; (semplificher & agrave;) Пользовательские приложения, связанные с роумингом клиента, на практике, пока клиент (RouterOS) и Egrave; подключенный к AP, выполняет периодическое сканирование в фоновом режиме в поисках лучшей AP.Когда он обнаруживает, что клиент отключается от & rsquo; Менее мощный AP в пользу лучшего.

К сожалению, на сегодняшний день этот вариант очень интересен, & Egrave; действует только при использовании протокола радиосвязи стандарта 802.11.

Мы надеемся, что в будущем, не слишком отдаленном, MikroTik также будет реализовывать протокол для NV2.

Как установить?

В настоящее время вы можете найти его в версии RouterOS 6.35.4, загрузив & ldquo; Дополнительные пакеты » прямо с сайта Mikrotik

Я здесь не для того, чтобы объяснять, как установить пакет обновления RouterOS. Вы знаете, gi & agrave; правда ?

выводы

В этой статье мы увидели новые функции, реализованные MikroTik в их последнем беспроводном пакете под названием «wireless-rep».

Если вы считаете, что эта статья может быть интересна вашим коллегам, не стесняйтесь поделиться ею или переслать ее 🙂

Некоторые из вас уже & agrave; тщательно протестирован? Как вы думаете?

[/ et_pb_text] [et_pb_post_nav hide_prev = ”off” hide_next = ”off”] [/ et_pb_post_nav] [/ et_pb_column] [/ et_pb_row] [/ et_pb_section]

tY1; L @ `&: E6T0″ WHiT-fD \ S.Q88nom [! HYA5f ~> конечный поток
эндобдж
% ‘FormXob.925134a86f06a3831db76f8d9bcc7ac6’: класс PDFImageXObject
38 0 объект
>
поток
Gb? «0;! 0`_7S 5bE.WFlQ & TE» rlzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz !!! «LY5t = кВт & ~> endstream
эндобдж
% ‘Annot.NUMBER20’: класс PDFDictionary
39 0 объект
>
/ Граница [0
0
0]
/ Rect [62.69291
463,3606
400,6701
478.3606]
/ Подтип / Ссылка
/ Тип / Аннотация >>
эндобдж
% ‘Page16’: класс PDFPage
40 0 объект
% Стр. Словарь
> >>
/ Повернуть 0
/ Транс>
/ Тип / Страница >>
эндобдж
% ‘Page17’: класс PDFPage
41 0 объект
% Стр. Словарь
>
/ Повернуть 0
/ Транс>
/ Тип / Страница >>
эндобдж
% ‘Annot.NUMBER21’: класс PDFDictionary
42 0 объект
>
/ Граница [0
0
0]
/ Rect [76.82091
157,7969
274,3309
169.7969]
/ Подтип / Ссылка
/ Тип / Аннотация >>
эндобдж
% ‘Page18’: класс PDFPage
43 0 объект
% Стр. Словарь
>
/ Повернуть 0
/ Транс>
/ Тип / Страница >>
эндобдж
% ‘Page19’: класс PDFPage
44 0 объект
% Стр. o ߝ_ s [V
lG; Nt = eOW + @ _ 7-} ǾC ߳- B / B / B / B / B / B / B / B + J¯ + J¯ + J¯ + J¯ + J¯ + J¯ + J¯ + JoFoFoFoFoFoFoFoF; N; N; N; N; N; N; N; NA A A A A A A A ‘I Ÿ’I Ÿ’I Ÿ’I Ÿ’I Ÿ ‘I Ÿ’I Ÿ’I _E _E ​​_E ​​_E ​​_E ​​_E ​​_E ​​_E? _? 3 1, B`C0 ~ Ӵzj] 2HmG? Qendstream
эндобдж
% ‘fontFile: / home / tools / local / lib / python2.? Jz] 0GUY 1tF.- S, & AVQuVtzЫXC

MikroTik Wireless Engineer с LABS

*** Этот курс не официально спонсируется MikroTik и не является авторизованным курсом MikroTik. Мы не связаны и не поддерживаются MikroTik. Мы уважаем товарные знаки упомянутой компании и учреждения. ***

Беспроводная связь стала важной частью ИТ-индустрии, у нас беспроводная связь есть везде: дома, на работе, в ресторане, в аэропорту…. и везде.

У MikroTik очень уважаемое оборудование, когда мы говорим о беспроводной связи. Помимо WLAN, устройства MikroTik отлично работают вне помещений, и их можно развернуть в беспроводных сетях Point-to-Point и / или Point-to-Multipoint . Единственный недостаток заключается в том, что правильно настроить беспроводную сеть на роутерах MikroTik сложно.

По этой причине я разработал этот курс в качестве справочника для вас, если вы хотите развернуть беспроводную сеть с использованием продуктов MikroTik или если вы хотите быть готовыми к экзамену MikroTik MTCWE .

В этом курсе я рассмотрю следующие темы:

  • Основы беспроводной связи,

  • Инструменты беспроводной связи на MikroTik

  • Режим беспроводной связи и изменение мощности передачи

  • MikroTik Wireless 901 Скорость передачи данных и цепочки

  • Качество беспроводной связи — поиск и устранение неисправностей

  • Ширина канала, связывание каналов и интервал защиты

  • Беспроводные протоколы: Nstreme против NV2

  • Nstreme Dual

  • Wireless Bridging на MikroTik

  • Wireless Bridging с использованием EOIP и MPLS / VPLS

  • Wireless Security

  • Wireless WDS and Mesh

Если вы хотите стать профессиональным инженером по беспроводной связи MikroTik и быть готовым к MikroTik ITC Советую вам пройти мой курс, который подойдет надеюсь помочь вам получить то, что вы хотите.

Ожидаемые результаты

  1. Общие сведения о бесплатных частотах (2G и 5G)
  2. Сведения о различных диапазонах WLAN (a, b, g, n, ac)
  3. Сведения о пропускной способности каждого диапазона
  4. Сведения об использовании инструмента использования частоты
  5. Поймите, как использовать инструмент Spectral Scan
  6. Поймите, как использовать инструмент Spectral History
  7. Поймите, как выровнять 2 точки доступа MikroTik друг к другу с помощью инструмента выравнивания
  8. Разберитесь в разных типах частотного режима
  9. Поймите, как настроить Tx power
  10. Понять, что означает цепочка в беспроводной сети
  11. Понять разницу между SISO и MIMO
  12. Понять 2 типа MIMO: SU-MIMO vs MU-MIMO
  13. Понять разницу между базовой скоростью передачи данных и поддерживаемой
  14. Настроить беспроводная связь, чтобы избежать скачков скорости передачи данных
  15. Узнайте, что такое отношение сигнал / шум (SNR)
  16. Узнайте, что такое Client Connectio n Качество (CCQ)
  17. Понимание разницы между кадрами и аппаратными кадрами
  18. Понимание того, как управлять расширенными беспроводными функциями, такими как расстояние, порог минимального шума и порог фрагментации аппаратного обеспечения
  19. Понимать, что такое RTS / CTS и CTS для себя
  20. Понимать что такое Защитный интервал
  21. Понимание различных типов частот
  22. Знать влияние ширины канала на полосу пропускания
  23. Понять, что такое связывание каналов
  24. Понимать разницу между коротким и длинным защитным интервалом (GI)
  25. Понимать преимущества использования протоколов Nstreme и NV2 более 80.11
  26. Понять, как работает опрос в Nstreme и как TDMA работает на NV2
  27. Настройка Nstreme с агрегацией кадров
  28. Настройка NV2
  29. Настройка полнодуплексных беспроводных соединений с помощью Nstreme dual
  30. Понимание проблем беспроводного моста
  31. MikroTik среда, использующая режим моста станции
  32. Понимание того, когда настраивать беспроводной мост, использовать Псевдобридж станции и Клон псевдоста станции
  33. Понимание и настройка беспроводного моста, использование туннеля EOIP
  34. Понимание и настройка беспроводного моста, использование туннеля MPLS / VPLS
  35. Понимание разницы между статическим и статическим динамические ключи безопасности
  36. Понимать и настраивать защиту управления от атак деаутентификации
  37. Понимать и настраивать список доступа для беспроводных сетей
  38. Понимать и настраивать список подключений для беспроводных сетей
  39. Понимать и настраивать WDS как динамические c и статический режим с использованием RSTP
  40. Понять разницу между реактивным и проактивным режимами в беспроводной Mesh
  41. Понять и настроить беспроводную Mesh как динамический режим с помощью HWMP +

[原創] [RouterOS] Беспроводной маршрутизатор MikroTik в режиме повторителя

Беспроводной маршрутизатор Mikrotik Wireless Router

поддерживает RouterOS на платформе RouterOS.

需要 中繼 WiFi 訊號 呢?

, 的 關係 NAS 接 在 主要 D-Link Wireless AP 所以 要 達成 的 效果。

— это беспроводная точка доступа, установленная на Mikrotik hAP ac2,

相關 說明 :

  1. 要 使用 5 ГГц 中繼 訊號 的 話 , 要 特別 注意 兩台 設備 使用 的 頻道 相同。 若是 兩台 設備 中間 沒有 的 干擾 (如 金屬… 等) 強烈 建議 5 ГГц 。
  2. 除了 WiFi 中繼 之外 , 也 要讓 Mikrotik hAP ac2 的 LAN port 可以 取得 和 原本 Wireless AP 同 一個 網 段 :
    1. Беспроводная точка доступа D-Link 網 段 : 10.123.4.0 / 24
    2. Mikrotik Router 網 段 : 192.168.88.0/24
  3. Mikrotik Router на платформе RouterOS

開始 吧!
無論如何 , 先 重置 Mikrotik hAP ac2 吧 , 參考 連結。

Mikrotik может быть использован в WinBox или в WinBox.

WinBox 的 話 , 可以 選擇 用 MAC Address 或是 IP Address 來 連線 , 特別 MAC Address , 在 RouterOS 還 沒有 設定 IP 的 連線 方式。

— это NAS-сервер, беспроводной маршрутизатор D-Link Wireless Router 10.123.4.0/24, Synology Assistant, NAS, Mikrotik hAP, ac2, IP-адрес所以 不 符合 我們 的 需求。

以 hAP ac2 為例 , wlan1 為 2.4 ГГц 的 介面 、 wlan2 為 5 ГГц 的 介面 , 因此 接著 點 兩 wlan1 進入 該 介面 設定。

直接 接下 右邊 的 Setup Repeater 進 到 設定 畫面。

Беспроводной маршрутизатор D-Link 的 SSID 2,4 ГГц 和 密碼 , 然後 Start。

開始 掃描 這個 SSID。

看到 視窗 下面 done 表示 設定 成功 , 同時 觀察 後面 視窗 中 的 幾個 選項 也 改變 了 :

  • Режим 變成 станция псевдострой。
  • Профиль безопасности 也會 依照 連線 的 SSID 名稱 來 新增。

Country (Страна).

Интерфейс 的 , 會 發現 多 了 虛擬 wlan3 , 而 它 wlan1 的。

Mikrotik hAP ac2 的 無線 及 介面 都 可以 正確 Беспроводной маршрутизатор D-Link 取得 IP 所以 要 確定 的 介面 都是 bridge 上。

則 是 要 Mikrotik hAP ac2 的 DHCP Server 衝突。

的 減號 DHCP Server 的 設定。

左側 的 Wireless 後 , 可以 順便 檢查 Security Profiles。

再次 執行 Synology Assistant 後 , 發現 NAS 已經 拿到 了 10.123.4.x / 24 的 IP 了。

實際 以 Интернет 介面 連線 也 沒 問題!

SSID 重覆 了 , 怎麼 解決?

不 知道 各位 操作 到 現在 , 有 沒有 發現 什麼 地方 出 了 問題?
沒錯 , SSID 重覆 了!

Mikrotik hAP ac2 Беспроводной маршрутизатор D-Link 的 SSID 若是 相對 小 的 環境 之下 , 我們 的 筆 電 、 連線 Mikrotik hAP ac2 發出 SSID ,肯定 是 沒有 直接 連 Беспроводной маршрутизатор D-Link 的 訊號 來 得好。

那麼 怎麼 解決 這個 問題?

позволяет использовать Mikrotik hAP ac2, используя wlan3, чтобы получить доступ к Wi-Fi.網路 在 操作 時 也會 有 短時間 的 中斷 , 大概 十秒 內 吧。

搞定 了!

到 這邊 就 已經 做完 所有 的 設定 了 , 是 不是 很 簡單 啊!

Mikrotik поддерживает RouterOS, используя устройства RouterOS.

同 場 加 映 : 那 如何 使用 5 ГГц 介面 來 設定 中繼 呢?

— это адрес WebFig, связанный с IP-адресом 192.168,88,1

一樣 進 Интерфейс 選單 後 , 選擇 wlan2 , 它 是 5 ГГц 的 介面。

2,4 ГГц 的 步驟 , 因為 5 ГГц 在 各個 家 的 頻道 不盡 不盡 , , 就 的頻道 吧。

按下 的 Scan 來 測試 這 台 Mikrotik hAP ac2 是否 可以 辨識 Беспроводной маршрутизатор D-Link на 5 ГГц 訊號 吧。

圖 上 有 看到 我 目前 正在 使用 的 5 ГГц, , 表示 設定 值 是 的。

就 和 2,4 ГГц 的 操作 方式 一樣 了 , 就不 額外 說明 , 看圖 就好。

看到 多 了 一個 wlan4 介面 , 它 是 依附 在 wlan2 上 的。

有 2.4 ГГц 以及 5 ГГц 介面 同時 中 , 若是 沒有 或是 障礙物 的 考量 , 那麼 強烈 5 ГГц , 2,4 ГГц 是 關閉 的。

如上 圖 , wlan1 、 wlan3 已 關閉。

-Конец-

註 : 文章 同步 發佈 於 https://www.sysnet.cloud/2020/04/mikrotik-wireless-router-in-repeater.html#more

.

Добавить комментарий

Ваш адрес email не будет опубликован.

2022 © Все права защищены. Карта сайта